Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

MTP One as storage on ubuntu

29th July 2014, 07:38 PM   |  #1  
OP Member
Thanks Meter: 19
 
76 posts
Join Date:Joined: May 2012
Donate to Me
More
Hey,
when i connect my one with my ubuntu pc nothing is happening.

When i connect my one with my Windows pc all is running.

What i have checked so far:
org.gnome.desktop.media-handling automount
org.gnome.desktop.media-handling automount-open

All values are true.

If i connect my gnex or my Tablet to my ubuntu pc all is running.

Gesendet von meinem One
19th August 2014, 11:47 PM   |  #2  
Cuzz1369's Avatar
Senior Member
Flag Kitchener
Thanks Meter: 2,570
 
3,023 posts
Join Date:Joined: Jan 2013
Donate to Me
More
I have the same problem. Were you able to solve? All other devices are detected just fine. PTP works with the oneplus. Just mtp won't recognize.
Last edited by Cuzz1369; 19th August 2014 at 11:50 PM.
20th August 2014, 11:25 AM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by Cuzz1369

I have the same problem. Were you able to solve? All other devices are detected just fine. PTP works with the oneplus. Just mtp won't recognize.

same for me!
20th August 2014, 01:23 PM   |  #4  
Cuzz1369's Avatar
Senior Member
Flag Kitchener
Thanks Meter: 2,570
 
3,023 posts
Join Date:Joined: Jan 2013
Donate to Me
More
A buddy told m he had a problem with it on the stock firmware. He go flashed a custom ROM (Slim I think) and it worked. Switched back to cm11s and it was broken again.
29th August 2014, 03:48 PM   |  #5  
OP Member
Thanks Meter: 19
 
76 posts
Join Date:Joined: May 2012
Donate to Me
More
Now anyone with this issue have a solution?
29th August 2014, 06:03 PM   |  #6  
NaterTots's Avatar
Senior Member
Flag CT
Thanks Meter: 649
 
1,140 posts
Join Date:Joined: Feb 2012
More
Have you set up the udev99 rules for your machine? Have all of the ones Google lists and have no problem with my one or any of my other devices to access storage.


https://github.com/M0Rf30/android-ud...-android.rules
7th October 2014, 06:10 PM   |  #7  
OP Member
Thanks Meter: 19
 
76 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by NaterTots

Have you set up the udev99 rules for your machine? Have all of the ones Google lists and have no problem with my one or any of my other devices to access storage.


https://github.com/M0Rf30/android-ud...-android.rules

It doesn't help me my machine say he doesn't know the command attr, ...

How can i setup this?
12th October 2014, 10:08 PM   |  #8  
adlx.xda's Avatar
Recognized Developer
Flag Madrid
Thanks Meter: 877
 
1,105 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Same problem here
20th October 2014, 01:32 PM   |  #9  
Junior Member
Thanks Meter: 5
 
1 posts
Join Date:Joined: Jun 2012
This worked for me:
I had the same problem on Ubuntu 14.10.

Add the following entries to /lib/udev/rules.d/69-libmtp.rules

ATTR{idVendor}=="05c6", ATTR{idProduct}=="6764", SYMLINK+="libmtp-%k", MODE="660", GROUP="audio", ENV{ID_MTP_DEVICE}="1", ENV{ID_MEDIA_PLAYER}="1", TAG+="uaccess"
ATTR{idVendor}=="05c6", ATTR{idProduct}=="6765", SYMLINK+="libmtp-%k", MODE="660", GROUP="audio", ENV{ID_MTP_DEVICE}="1", ENV{ID_MEDIA_PLAYER}="1", TAG+="uaccess"

I didnt have to reboot.
The Following 5 Users Say Thank You to Koen Mercken For This Useful Post: [ View ]
4th November 2014, 06:23 PM   |  #10  
OP Member
Thanks Meter: 19
 
76 posts
Join Date:Joined: May 2012
Donate to Me
More
Thanks this works fine for me
@adlx.xda I suppose you need to know this.

The Following User Says Thank You to knuspertante For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes