Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My opo doesn't seems to full charging

OP eliashadow

24th August 2014, 03:59 PM   |  #1  
eliashadow's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 1,065
 
3,252 posts
Join Date:Joined: Nov 2010
Hi guys,
I have an issue since i updated to 33R.
When i charge it, it stuck at 99% for a long long time.
Ι have try to charging it powered off or not, i have try differents cables or chargers but nothing change.
I have install 33R with full wipes, stock kernel, just rooted.
Any idea or i need a fresh installation???

Thanks,
Ilias.
24th August 2014, 04:23 PM   |  #2  
Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by eliashadow

Hi guys,
I have an issue since i updated to 33R.
When i charge it, it stuck at 99% for a long long time.
Ι have try to charging it powered off or not, i have try differents cables or chargers but nothing change.
I have install 33R with full wipes, stock kernel, just rooted.
Any idea or i need a fresh installation???

Thanks,
Ilias.

It shows never fully charged?
Does it happen with the stock charger + cable to?
I never noticed this, but I'm currently on crdroid + ak kernel... so the comparison is quite hard
The Following User Says Thank You to Klobal For This Useful Post: [ View ]
24th August 2014, 04:32 PM   |  #3  
eliashadow's Avatar
OP Senior Member
Flag Athens
Thanks Meter: 1,065
 
3,252 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Klobal

It shows never fully charged?
Does it happen with the stock charger + cable to?
I never noticed this, but I'm currently on crdroid + ak kernel... so the comparison is quite hard

It shows never fully charged... With stock charger/cable too.
I haven't this issue before update to the last firmware.
I supposed its full charging but its not show the correct %.
But i don't really know...
24th August 2014, 06:30 PM   |  #4  
Senior Member
Thanks Meter: 91
 
949 posts
Join Date:Joined: Aug 2009
N/m
Last edited by tdamocles; 24th August 2014 at 08:10 PM.
24th August 2014, 08:28 PM   |  #5  
jdh10475's Avatar
Senior Member
Flag Austin
Thanks Meter: 78
 
774 posts
Join Date:Joined: Aug 2010
More
I went out of town on business last week and I took a charger that was for my old HTC M7 and I noticed that my One would only charge to about 98%. I also noticed that one morning when I woke up that my phone was at 85% which I thought was a little strange. I thought it was due to the charger when I got home my phone charged back to 100% with the stock charger. Maybe something is wrong with your stock charger.
The Following User Says Thank You to jdh10475 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes