Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,145 Members 45,669 Now Online
XDA Developers Android and Mobile Development Forum

Poor Reception

Tip us?
 
kyleallen5000
Old
#1  
kyleallen5000's Avatar
Senior Member - OP
Thanks Meter 17
Posts: 164
Join Date: Apr 2010
Location: Tampa
Default Poor Reception

I am getting worse reception with my OPO than my m7. Additionally my signal continues to fluctuate much more often (meaning switching from 3g,3g+ and LTE). I'm on T-mobile, is anyone else having this issue?
Current Devices

HTC One XL: VIPER ROM

HTC One: ARHD 31.5

OnePlus One: MultiROM

Nook Tablet:: JadyCane & CM7
 
OuncE718
Old
#2  
OuncE718's Avatar
Senior Member
Thanks Meter 311
Posts: 2,014
Join Date: Feb 2010
Location: DC by way of BK
Quote:
Originally Posted by kyleallen5000 View Post
I am getting worse reception with my OPO than my m7. Additionally my signal continues to fluctuate much more often (meaning switching from 3g,3g+ and LTE). I'm on T-mobile, is anyone else having this issue?
You're definitely not the only one. I have the same issue. Even my WiFi reception isn't as strong as my Nexus 5 used to be. I guess we can't complain since the phone isn't officially released yet. We're basically beta testers.

Sent from my One using XDA Premium 4 mobile app
The Following User Says Thank You to OuncE718 For This Useful Post: [ Click to Expand ]
 
stephenta
Old
#3  
Member
Thanks Meter 6
Posts: 65
Join Date: Jul 2010
Also have major issues. It could be poor hardware but I am hoping a software fix will help. On my N5 i had full bars of LTE at my work desk. On the oneplus my phone goes from LTE to HSPA+ to HPSA at my desk... somrthing needs to be fixed
The Following User Says Thank You to stephenta For This Useful Post: [ Click to Expand ]
 
DirtyDroidX
Old
#4  
DirtyDroidX's Avatar
Senior Member
Thanks Meter 177
Posts: 262
Join Date: Jan 2011
Location: Pittsburgh
If anyone is on ATT I was getting 1.7 average download speeds. Go into settings and make sure your APN is set to this ↓




This put me at 25-30mbps [emoji3]

Sent from my One using Tapatalk
 
d4fseeker
Old
#5  
Senior Member
Thanks Meter 434
Posts: 1,287
Join Date: Oct 2010
Quote:
Originally Posted by kyleallen5000 View Post
I am getting worse reception with my OPO than my m7. Additionally my signal continues to fluctuate much more often (meaning switching from 3g,3g+ and LTE). I'm on T-mobile, is anyone else having this issue?
The signal is significantly better than my S3, both in WIFI and mobile (3G) data.i don't know about the M7 but the Nexus 5 is known for it's excellent connectivity so it's pretty hard to top that.
Samsung S1Samsung S3Oneplus One
 
coolguy949
Old
#6  
Senior Member
Thanks Meter 32
Posts: 246
Join Date: Nov 2008
I am having the same issue. My OPO has trouble holding LTE and switches between H and H+ constantly. It causes data to lag, noticeable when scrolling through social networking feeds or using remote desktop. My speed tests are also much slower than my S4 using my SIM. Here my friend who also has AT&T LTE met me and we tested speeds on the same server. He has the M8. We are both on the same APN.

 
randaddy
Old
(Last edited by randaddy; 25th July 2014 at 05:29 PM.)
#7  
Senior Member
Thanks Meter 21
Posts: 111
Join Date: Jun 2006
Location: Bay Area, CA
Same for me, in the same places my Xperia Z1 and LG G2 both got much better LTE reception. CM11s is more conservative in regards to bars/dbm on the status bar...which is fine. BUT the constant switching between HSPA and LTE is causing me to miss some SMS messages, and that's unacceptable. Also, crap LTE speeds on AT&T (when I can actually hold on to a LTE signal long enough).

Keep in mind, I'm in the SF Bay Area, we have LTE EVERYWHERE.

I've had my RMA open since 7/20, all they've done is email me once a day with questions regarding where I'm using it/what cases I have on the phone. No resolution.
 
astleyho
Old
#8  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Quote:
Originally Posted by kyleallen5000 View Post
I am getting worse reception with my OPO than my m7. Additionally my signal continues to fluctuate much more often (meaning switching from 3g,3g+ and LTE). I'm on T-mobile, is anyone else having this issue?
Follow step should be help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes