FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[q] Lockscreen doesn't timeout?

Thanks Meter: 10
 
By jetstream131, Senior Member on 25th August 2014, 10:10 PM
Post Reply Subscribe to Thread Email Thread
I'm running CM11s 33R with franco kernel r14 and Google Now Launcher. When I manually turn on my screen with the power button or double tap, to check the time for example, the screen will not go back to sleep. However if it turns on automatically because I received a text or snapchat, it will sleep if I leave it alone. Anyone else getting this issue/ have any fixes? I have screen sleep set in display settings to be after 30 seconds of inactivity so i'm wondering what the issue is. Thanks in advance.

Edit: It actually seems like my screen timeout isn't working at all, past the lock-screen, even while i'm in the actual device or an app.
Last edited by jetstream131; 25th August 2014 at 10:13 PM.
 
 
26th August 2014, 12:17 AM |#2  
dr3amsINdigital's Avatar
Senior Member
Thanks Meter: 87
 
More
Are you plugged in? In developer options, there's an option for the screen to never sleep while plugged in. If not, the answer to everything: reboot the phone!
26th August 2014, 02:35 AM |#3  
OP Senior Member
Thanks Meter: 10
 
More
Nope not plugged in, and i reboot multiple times on a daily basis and that hasn't fixed it.
26th August 2014, 02:41 AM |#4  
Senior Member
Thanks Meter: 32
 
More
For me, when I double tap or press the power button and leave it there, the screen will go back to sleep after 30 seconds. My old phone would turn off the screen after 5 seconds on the lockscreen. There doesn't seem to be a setting for this and it's just automatically set at 30 seconds.
29th August 2014, 09:31 AM |#5  
Junior Member
Thanks Meter: 0
 
More
i also got this problem
I got this problem also

i'm running same Stats like: CM11S 33R, test with Franco Kernel R14, Trebuchet Launcher.

If i doesnt turn my screen off by power button the screen will be stay activ anyway no-matter which settings i set on Options
14th September 2014, 11:45 AM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jetstream131

I'm running CM11s 33R with franco kernel r14 and Google Now Launcher. When I manually turn on my screen with the power button or double tap, to check the time for example, the screen will not go back to sleep. However if it turns on automatically because I received a text or snapchat, it will sleep if I leave it alone. Anyone else getting this issue/ have any fixes? I have screen sleep set in display settings to be after 30 seconds of inactivity so i'm wondering what the issue is. Thanks in advance.

Edit: It actually seems like my screen timeout isn't working at all, past the lock-screen, even while i'm in the actual device or an app.

Quote:
Originally Posted by NatJohnny

I got this problem also

i'm running same Stats like: CM11S 33R, test with Franco Kernel R14, Trebuchet Launcher.

If i doesnt turn my screen off by power button the screen will be stay activ anyway no-matter which settings i set on Options


Did you find a solution meanwhile?
I have this problem since yesterday, too.
15th September 2014, 09:12 AM |#7  
Junior Member
Thanks Meter: 6
 
More
+1

Gesendet von meinem A0001 mit Tapatalk
27th October 2014, 01:52 PM |#8  
phrag's Avatar
Junior Member
Thanks Meter: 2
 
More
i also have this problem... annoying... any update?
5th December 2014, 04:37 PM |#9  
Junior Member
Thanks Meter: 1
 
More
I am also having this problem.

In my case, the screen will stay on indefinitely. I have timeout set to 30sec.

I have "Llama" app running, and configured to disable my lockscreen based on location. This could be generating some problems... But I don't think so.

Any new thoughts or fixes?
6th December 2014, 03:59 AM |#10  
Senior Member
Thanks Meter: 393
 
More
Quote:
Originally Posted by chronos00

I am also having this problem.

In my case, the screen will stay on indefinitely. I have timeout set to 30sec.

I have "Llama" app running, and configured to disable my lockscreen based on location. This could be generating some problems... But I don't think so.

Any new thoughts or fixes?

Only way to find out is disable that app or whatever it does then testing it out

Sent From Bacon
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank