Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q&A/T][ROM]MoKee OpenSource Project

OP dansou901

11th July 2014, 11:09 AM   |  #1  
OP Recognized Contributor
Flag Aachen
Thanks Meter: 968
 
2,470 posts
Join Date:Joined: Apr 2012
More
This thread has been created
for
Questions & Answers/Troubleshooting
Specific to



Click link here>> MoKee Open Source Project <<Click link here


Please feel free to share issues, questions and offer help

It is always best to thank a ROM OP, in lieu of simply posting "Thank you".


Please keep discussion focused, on the topic described in the OP
11th July 2014, 11:09 AM   |  #2  
OP Recognized Contributor
Flag Aachen
Thanks Meter: 968
 
2,470 posts
Join Date:Joined: Apr 2012
More
Reserved, just in case
15th November 2014, 01:28 PM   |  #3  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Chrome App in Split View
I've updated to MK44.4-bacon-141115-RELEASE with AK.077.OPO.CM11, everything seem normal, except for Chrome (not beta ver).
It's launching in Split View, anyone experiencing the same problem?
Work around is to relaunch in "Recent App Switcher".
15th November 2014, 03:12 PM   |  #4  
Member
Thanks Meter: 17
 
39 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by Synnexo

I've updated to MK44.4-bacon-141115-RELEASE with AK.077.OPO.CM11, everything seem normal, except for Chrome (not beta ver).
It's launching in Split View, anyone experiencing the same problem?
Work around is to relaunch in "Recent App Switcher".

It's a bug in Chrome 39:
https://code.google.com/p/chromium/i...tail?id=423685
15th November 2014, 04:21 PM   |  #5  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Ahh, thought it was due to bacon updates.
Thanks for highlighting.
19th November 2014, 01:00 PM   |  #6  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Setup Wizard Crash
I've tried to install bacon Mk50.0 191114 but the setup wizard crashes. The screen stuck at Dailer & same error message keep appearing. Any advice?
27th November 2014, 02:11 AM   |  #7  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
AK Kernel Thread
@stan79
Thread: http://forum.xda-developers.com/onep...el-ak-t2832168
Direct: http://ak.hiddenbytes.org/ (AK.024.OPO.CM12.zip)

---------- Post added at 01:11 AM ---------- Previous post was at 01:06 AM ----------

Quote:
Originally Posted by Synnexo

@stan79
Thread: http://forum.xda-developers.com/onep...el-ak-t2832168
Direct: http://ak.hiddenbytes.org/ (AK.024.OPO.CM12.zip)

@stan79
It's safe to use AK.024.OPO.CM12, running smooth with MK44.4-bacon-141121-RELEASE.
However, I am still having setup wizard crash issues with MK50.0, even I always perform clean wipe before flashing any rom/kernel.
28th November 2014, 03:43 PM   |  #8  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Just flashed MK50.0 bacon 201411260112 with AK 024.OPOCM12.
System is stable so far.
No complains.
29th November 2014, 08:40 AM   |  #9  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jul 2014
Reflashed back to MK44.4 141129.
Unable to send/receive SMS in MK50.0, also unable to set SMS Centre No.
Hardkey light will not go off if activate option for Tap To Sleep.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes