Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Received OPO today, shutdown immediately after boot.

OP Micco85

20th August 2014, 08:25 PM   |  #1  
OP Member
Flag Jyväskylä
Thanks Meter: 13
 
67 posts
Join Date:Joined: May 2011
More
Just received today my brand new OPO from OnePlus, buyed it with invite, it came from LONDON-HEATHROW - UK.

The phone immediately powers down after boot. It displays the "Power off, Shutting Down" message, but simply refuses to actually let me into the OS.

I've tried:
- Full factory reset (all wipes)
- Reinstalling rom with fastboot (30O) AND with simple recovery sideload (25R)
- Formatting again
- Different cable, Different charger
- Without SIM card, with SIM card (with and without sim deck)
- With cable, without cable
- Boot cycle (+30secs power button)

The battery is at ~35%, But battery does NOT charge. Tried with different chargers and cables, over an hour but it doesn't charge at all. Screen turns on when "charging" and shows battery icon with percentage. And plug is all way in.
Have made a ticket to OnePlus but i dont think i get answer in half a month.

It will stay alive if I hang in Recovery and in Fastboot. It will stay on in that all day. The minute I boot into the OS it shuts down.

Edit: Found out that someone has same problem with nexus5.
http://forum.xda-developers.com/goog...-boot-t2569000

On video same thing as me. I haven't rooted device.

Anybody have any ideas?

Very disappointed because waited this day 2 months and then i can't even try the software. Phone feels and looks good. But its too expensive to only be a paperweight.
Last edited by Micco85; 25th August 2014 at 06:10 PM. Reason: additions
20th August 2014, 10:24 PM   |  #2  
Mr Woolf's Avatar
Senior Member
Flag Cornishman stuck in Yorkshire
Thanks Meter: 779
 
2,814 posts
Join Date:Joined: Sep 2010
More
Did you unlock your bootloader and flash a custom recovery before you tried to flash a rom?
20th August 2014, 10:34 PM   |  #3  
OP Member
Flag Jyväskylä
Thanks Meter: 13
 
67 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Mr Woolf

Did you unlock your bootloader and flash a custom recovery before you tried to flash a rom?

yes i did.

Also tried the boot cycle (at least 30sec power button) with no luck.
20th August 2014, 10:34 PM   |  #4  
abhishek thakur's Avatar
Junior Member
Flag Dehradun
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jun 2014
More
I think its a hardware issue... Replacing is good way..

Sent from my Miui v6 by Abhi
22nd August 2014, 06:35 PM   |  #5  
OP Member
Flag Jyväskylä
Thanks Meter: 13
 
67 posts
Join Date:Joined: May 2011
More
okay, i try to get logcat from boot. First issue is that usb debugging is off by default. So i found a way to change this ON with TWRP, and adb and sqlite3.

Changed adb_enabled value from /data/data/com.android.providers.settings/databases/settings.db to 1.
And
Added persist.service.adb.enable=1 to /system/build.prop

Next problem is that when i turn phone on, it boots normally, and when it has booted up it shows on back: Allow USB debugging? And buttons Cancel and OK, but i can't press those because of that stupid Power off. Shutting down... window.

Any solution how to confirm usb debugging?
23rd August 2014, 02:46 AM   |  #6  
Knight-Rider's Avatar
Senior Member
Thanks Meter: 55
 
448 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Micco85

Just received today my brand new OPO from OnePlus, buyed it with invite, it came from LONDON-HEATHROW - UK.

The phone immediately powers down after boot. It displays the "Power off, Shutting Down" message, but simply refuses to actually let me into the OS.

I've tried:
- Full factory reset (all wipes)
- Reinstalling a rom with fastboot AND with simple recovery sideload
- Formatting again
- Different cable, Different charger
- Without SIM card, with SIM card (with and without sim deck)
- With cable, without cable
- Boot cycle (+30secs power button)

The battery is at ~35%, But battery does NOT charge. Tried with different chargers and cables, over an hour but it doesn't charge at all. Screen turns on when "charging" and shows battery icon with percentage. And plug is all way in.
Have made a ticket to OnePlus but i dont think i get answer in half a month.

It will stay alive if I hang in Recovery and in Fastboot. It will stay on in that all day. The minute I boot into the OS it shuts down.

Edit: Found out that someone has same problem with nexus5.
http://forum.xda-developers.com/goog...-boot-t2569000

On video same thing as me. I haven't rooted device.

Anybody have any ideas?

Very disappointed because waited this day 2 months and then i can't even try the software. Phone feels and looks good. But its too expensive to only be a paperweight.

I suggest you do an RMA ASAP or you'll be screwed. I was having issues with my device not the same as yours and 3 emails after never got a response from OnePlus so I contacted Paypal. I'm sure they'll reply back that way, good luck.
24th August 2014, 01:45 PM   |  #7  
OP Member
Flag Jyväskylä
Thanks Meter: 13
 
67 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Knight-Rider

I suggest you do an RMA ASAP or you'll be screwed. I was having issues with my device not the same as yours and 3 emails after never got a response from OnePlus so I contacted Paypal. I'm sure they'll reply back that way, good luck.

Ticket has been made on same day i received OPO.

I Managed to get LogCat from startup. See attachment.
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (177.5 KB, 15 views)
File Type: txt logcat1.txt - [Click for QR Code] (214.8 KB, 8 views)
Last edited by Micco85; 24th August 2014 at 08:19 PM.
25th August 2014, 03:04 AM   |  #8  
Knight-Rider's Avatar
Senior Member
Thanks Meter: 55
 
448 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Micco85

Ticket has been made on same day i received OPO.

I Managed to get LogCat from startup. See attachment.

You're better off asking a Dev I can't help you there.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes