Post Reply

[Q] Rooting issue

OP Stuffdude99

20th August 2014, 08:28 PM   |  #1  
Stuffdude99's Avatar
OP Junior Member
Flag Princeton
Thanks Meter: 0
 
7 posts
Join Date:Joined: Nov 2013
More
Hello XDA,

I recently got a OnePlus One and today i started using it. Generally i root my phone 6 months after i get it but i wanted to transfer all my data from my old to the new phone. I am using titanium back on my old phone(gs3). Thus i wanted to root my new phone(1+1) however i am having driver problems. I installed the adb drivers but it's still not working. I am using the toolbox from the official xda dev rooting video. i tried everything from reinstalling the drivers to going into fastboot mode. It hasnt worked at all. Please help. And yes i did turn on dev settings on my phone.

Thanks.
20th August 2014, 08:46 PM   |  #2  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 6,851
 
14,222 posts
Join Date:Joined: Jun 2011
Donate to Me
More
First piece of advice: ditch the toolkit, you really don't need it. Where did you get the drivers?

Transmitted via Bacon
20th August 2014, 09:22 PM   |  #3  
Mr Woolf's Avatar
Senior Member
Flag Cornishman stuck in Yorkshire
Thanks Meter: 767
 
2,782 posts
Join Date:Joined: Sep 2010
More
For me, drivers installed best when in fastboot. Couldn't get them to install when connecting as mtp.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank