FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

am i screwed?

1,446 posts
Thanks Meter: 218
 
By daddioj, Senior Member on 2nd September 2014, 02:18 AM
Post Reply Subscribe to Thread Email Thread
2nd September 2014, 03:22 AM |#11  
rickyx32's Avatar
Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by timmaaa

What on earth did you do?

Transmitted via Bacon

Isn't there a guide pertaining to the efs and missing imei? I don't think he's screwed...

---------- Post added at 07:22 PM ---------- Previous post was at 07:15 PM ----------

Quote:
Originally Posted by daddioj

please don't ask LOL. I went partition crazy

Might this thread help you?

http://forum.xda-developers.com/onep...-data-t2836389
 
 
2nd September 2014, 03:23 AM |#12  
daddioj's Avatar
OP Senior Member
Flag Poconos
Thanks Meter: 218
 
Donate to Me
More
Quote:
Originally Posted by timmaaa

The point of asking was to have the information readily available so that others don't make the same mistake. Or so if others get into the same situation they know how to fix it, if you find a solution and post it also.

Transmitted via Bacon

sometimes with my crazy ways. I wanted to start completely fresh. so when unlocked in fastboot mode. you can pretty much erase any partition you want. well that's what I did. but forgetting I didn't back all partitions up!
2nd September 2014, 03:24 AM |#13  
daddioj's Avatar
OP Senior Member
Flag Poconos
Thanks Meter: 218
 
Donate to Me
More
Quote:
Originally Posted by rickyx32

Isn't there a guide pertaining to the efs and missing imei? I don't think he's screwed...

---------- Post added at 07:22 PM ---------- Previous post was at 07:15 PM ----------



Might this thread help you?

http://forum.xda-developers.com/onep...-data-t2836389

I seen that but didn't try yet. I don't think it will work since I manually erased mine. if it does work it would be a miracle
2nd September 2014, 03:29 AM |#14  
rickyx32's Avatar
Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by daddioj

I seen that but didn't try yet. I don't think it will work since I manually erased mine. if it does work it would be a miracle

You're not the only one who's done that before, a couple of guys did the same thing last month and I remember they worked it out, and this thread was created based on what they found.
2nd September 2014, 03:31 AM |#15  
daddioj's Avatar
OP Senior Member
Flag Poconos
Thanks Meter: 218
 
Donate to Me
More
Quote:
Originally Posted by rickyx32

You're not the only the only one who's done that before, a couple of guys did the same thing last month and I remember they fixed it.

flashing now lets see what happens.. any could give me fsg partioion ateast?

lrwxrwxrwx root root 1970-02-05 13:00 fsg -> /dev/block/mmcblk0p18
2nd September 2014, 03:36 AM |#16  
daddioj's Avatar
OP Senior Member
Flag Poconos
Thanks Meter: 218
 
Donate to Me
More
heres the list of partitions I deleted

https://forums.oneplus.net/threads/p...-backup.49114/


if someone could give me all of them expect modemst1 and 2 that would be awesome too
2nd September 2014, 03:47 AM |#17  
daddioj's Avatar
OP Senior Member
Flag Poconos
Thanks Meter: 218
 
Donate to Me
More
might be on to something guys. could be risky but will try at this point. might help others too

http://www.oppoforums.com/threads/to...-find7a.20271/


downloading now
2nd September 2014, 04:22 AM |#18  
daddioj's Avatar
OP Senior Member
Flag Poconos
Thanks Meter: 218
 
Donate to Me
More
looks like without those modemst files I am screwed
2nd September 2014, 08:36 AM |#19  
DuckMcQUack's Avatar
Senior Member
Flag Rome
Thanks Meter: 102
 
More
Quote:
Originally Posted by daddioj

looks like without those modemst files I am screwed


I don't know if it will work out for you but what some people did after screwing up their modem partitions was to flash colorOS and then back CM11s. There is a thread called opo and efs.

GL m8.
2nd September 2014, 11:23 AM |#20  
playya's Avatar
Senior Member
Florida
Thanks Meter: 2,290
 
Donate to Me
More
Here is the thread for the above mentioned fix http://forum.xda-developers.com/onep...-data-t2836389
2nd September 2014, 01:49 PM |#21  
dayanandgp's Avatar
Senior Member
Flag Stuttgart
Thanks Meter: 44
 
More
Could somebody outline what exactly is the problem in newbie wordings ? just so that i am informed.
I am guessing this is not another " Bricked my OPO!!..D'oh !!" thread ...D

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes