Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No sound on headset.

OP nerven

27th August 2014, 11:46 AM   |  #1  
nerven's Avatar
OP Member
Thanks Meter: 11
 
64 posts
Join Date:Joined: Aug 2013
there is no sound getting out upon connecting the headset.
tried on my Nexus, everythings fine.
any help?

edit: stock rom, stock kernel. device rebooted couple of times, sound is all right without the headset.
tried the trick with half way connecting the headset, didnt work.
Last edited by nerven; 27th August 2014 at 11:59 AM.
28th August 2014, 01:05 PM   |  #2  
Senior Member
Flag Gleisdorf
Thanks Meter: 72
 
311 posts
Join Date:Joined: Jun 2014
More
i do have the same problem with my Apple Ear Phones, its basically a different technology behind it. after that i flashed a custom rom (crDroid) and wola....they are working!! (but not the microphone sadly :/)
28th August 2014, 02:25 PM   |  #3  
Recognized Contributor
Flag New York, NY
Thanks Meter: 6,074
 
14,178 posts
Join Date:Joined: Aug 2009
Donate to Me
More
try flashing franco kernel as it has newer audio / headset commits. it may fix your problem.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes