Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Is there a way to solve the yellow line?

OP Castore

19th August 2014, 08:58 AM   |  #1  
OP Senior Member
Thanks Meter: 19
 
108 posts
Join Date:Joined: Oct 2010
I everyone, sorry if I ask.
I've bought a chinese OPO and I've seen that, at the bottom of the screen I've the "famous" yellow line.

Is there a way to fix it?

Thanks in advance.
19th August 2014, 09:17 AM   |  #2  
@SidDev's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 243
 
435 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Castore

I everyone, sorry if I ask.
I've bought a chinese OPO and I've seen that, at the bottom of the screen I've the "famous" yellow line.

Is there a way to fix it?

Thanks in advance.

does it stay every time ?? like even at boot
if yes replace the phone its hardware problem
no solutions for that.
19th August 2014, 09:26 AM   |  #3  
OP Senior Member
Thanks Meter: 19
 
108 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by @SidDev

does it stay every time ?? like even at boot
if yes replace the phone its hardware problem
no solutions for that.

I fear you're right.
19th August 2014, 09:38 AM   |  #4  
@SidDev's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 243
 
435 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Castore

I fear you're right.

I hope you are under warranty ?
if not repair it from local repair center .
19th August 2014, 09:43 AM   |  #5  
OP Senior Member
Thanks Meter: 19
 
108 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by @SidDev

I hope you are under warranty ?
if not repair it from local repair center .

Yes, I'm under warranty but I've bought the phone from China and I'm from Italy, only the ship cost will be more than the repair.
There's no place to repair a china phone here, nobody even known the phone
But it's a problem that has a lot of OPO and the manufacturer said that, they're good enough and, even N% has yellow screens...

But I'm really not happy with this phone, not only for the yellow line.
19th August 2014, 09:46 AM   |  #6  
Senior Member
Thanks Meter: 68
 
380 posts
Join Date:Joined: Sep 2008
More
There is no way to fix it, with usage and time it gets slightly better. 99% of phones have this, so you should not have bought the phone, if you think this is a deal breaker.
19th August 2014, 09:53 AM   |  #7  
@SidDev's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 243
 
435 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by Dzhedaj

There is no way to fix it, with usage and time it gets slightly better. 99% of phones have this, so you should not have bought the phone, if you think this is a deal breaker.

at least not 99%
19th August 2014, 10:40 AM   |  #8  
OP Senior Member
Thanks Meter: 19
 
108 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by Dzhedaj

There is no way to fix it, with usage and time it gets slightly better. 99% of phones have this, so you should not have bought the phone, if you think this is a deal breaker.

I didn't know that this kind of phone has this kind of screen. Obviously I never bought a phone with this defect.
I really never bought a phone even if I had known the state of Cyano 11s.

But it'd definitely my fault.

Thanks for the answers.
19th August 2014, 12:24 PM   |  #9  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 7,480
 
15,412 posts
Join Date:Joined: Jun 2011
Donate to Me
More
There's an entire thread dedicated to this. Try using a UV lamp (found at a nail salon) for ten minutes with the device turned off.

Please search before posting.

Transmitted via Bacon
19th August 2014, 02:33 PM   |  #10  
OP Senior Member
Thanks Meter: 19
 
108 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by timmaaa

There's an entire thread dedicated to this. Try using a UV lamp (found at a nail salon) for ten minutes with the device turned off.

Please search before posting.

Transmitted via Bacon

I've seen the post but I've had not seen a solution.
Sorry if I asked.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes