Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

Any TRUE fix for signal drops

23rd August 2014, 09:38 AM   |  #11  
rspkt's Avatar
Member
Thanks Meter: 12
 
64 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by bash_array

The latest color os radio has fixed the signal issue. I downloaded and installed and can confirm it fixes it. Here is the radio. Flash with fast boot

https://app.box.com/s/hl15axfutntfu3d15dve


Do you have a link that cites this fix? I can't seem to find it and just want to confirm.
23rd August 2014, 10:21 AM   |  #12  
gavin-phelan's Avatar
OP Senior Member
Flag Kilkenny
Thanks Meter: 460
 
2,385 posts
Join Date:Joined: Jun 2011
More
Ok thanks ill try
23rd August 2014, 11:19 AM   |  #13  
gavin-phelan's Avatar
OP Senior Member
Flag Kilkenny
Thanks Meter: 460
 
2,385 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by bash_array

The latest color os radio has fixed the signal issue. I downloaded and installed and can confirm it fixes it. Here is the radio. Flash with fast boot

https://app.box.com/s/hl15axfutntfu3d15dve

Don't think it fixes it for me its better i didnt switch to 2g on my daily commute to work which it usually would, but it still drops but not as bad
23rd August 2014, 12:31 PM   |  #14  
Member
Thanks Meter: 25
 
48 posts
Join Date:Joined: Oct 2013
More
Same here too. Less troublesome after flashing the ColorOS radio.. My Moto G is leagues ahead...
23rd August 2014, 04:15 PM   |  #15  
gavin-phelan's Avatar
OP Senior Member
Flag Kilkenny
Thanks Meter: 460
 
2,385 posts
Join Date:Joined: Jun 2011
More
Hope it's not an hardware issue
11th November 2014, 03:56 PM   |  #16  
Junior Member
Thanks Meter: 2
 
26 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by bash_array

The latest color os radio has fixed the signal issue. I downloaded and installed and can confirm it fixes it. Here is the radio. Flash with fast boot

https://app.box.com/s/hl15axfutntfu3d15dve

got another link? it seems to be removed
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes