Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Any TRUE fix for signal drops

OP gavin-phelan

23rd August 2014, 10:38 AM   |  #11  
rspkt's Avatar
Member
Thanks Meter: 12
 
64 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by bash_array

The latest color os radio has fixed the signal issue. I downloaded and installed and can confirm it fixes it. Here is the radio. Flash with fast boot

https://app.box.com/s/hl15axfutntfu3d15dve


Do you have a link that cites this fix? I can't seem to find it and just want to confirm.
23rd August 2014, 11:21 AM   |  #12  
gavin-phelan's Avatar
OP Senior Member
Flag Kilkenny
Thanks Meter: 448
 
2,330 posts
Join Date:Joined: Jun 2011
More
Ok thanks ill try
23rd August 2014, 12:19 PM   |  #13  
gavin-phelan's Avatar
OP Senior Member
Flag Kilkenny
Thanks Meter: 448
 
2,330 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by bash_array

The latest color os radio has fixed the signal issue. I downloaded and installed and can confirm it fixes it. Here is the radio. Flash with fast boot

https://app.box.com/s/hl15axfutntfu3d15dve

Don't think it fixes it for me its better i didnt switch to 2g on my daily commute to work which it usually would, but it still drops but not as bad
23rd August 2014, 01:31 PM   |  #14  
Member
Thanks Meter: 24
 
44 posts
Join Date:Joined: Oct 2013
More
Same here too. Less troublesome after flashing the ColorOS radio.. My Moto G is leagues ahead...
23rd August 2014, 05:15 PM   |  #15  
gavin-phelan's Avatar
OP Senior Member
Flag Kilkenny
Thanks Meter: 448
 
2,330 posts
Join Date:Joined: Jun 2011
More
Hope it's not an hardware issue
11th November 2014, 04:56 PM   |  #16  
Junior Member
Thanks Meter: 2
 
26 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by bash_array

The latest color os radio has fixed the signal issue. I downloaded and installed and can confirm it fixes it. Here is the radio. Flash with fast boot

https://app.box.com/s/hl15axfutntfu3d15dve

got another link? it seems to be removed
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes