FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] Wifi doesn't turn on

15 posts
Thanks Meter: 2
 
By vitordiogo94, Junior Member on 30th July 2014, 07:06 PM
Post Reply Subscribe to Thread Email Thread
30th July 2014, 10:25 PM |#11  
OP Junior Member
Flag Funchal
Thanks Meter: 2
 
More
I've tryed with Stock theme, but it happens the same think..
 
 
31st July 2014, 12:44 AM |#12  
Junior Member
Flag Beirut
Thanks Meter: 6
 
More
Quote:
Originally Posted by vitordiogo94

I've tryed with Stock theme, but it happens the same think..

Can you check if your 12 digit MAC address is available?
31st July 2014, 01:36 PM |#13  
OP Junior Member
Flag Funchal
Thanks Meter: 2
 
More
Quote:
Originally Posted by Lebnen1

Can you check if your 12 digit MAC address is available?


yes, mac address is available
10th August 2014, 12:51 PM |#14  
OP Junior Member
Flag Funchal
Thanks Meter: 2
 
More
It seems that the problems is because of the Snapdragon app, Battery Guru, on the settings it disables Wifi, and i unnistall it, and now it seems to work perfectly
10th August 2014, 12:54 PM |#15  
Recognized Developer / Recognized Contributor
Flag New York, NY
Thanks Meter: 22,067
 
Donate to Me
More
Quote:
Originally Posted by vitordiogo94

It seems that the problems is because of the Snapdragon app, Battery Guru, on the settings it disables Wifi, and i unnistall it, and now it seems to work perfectly

Probably a setting in there to disable WiFi, but honestly you don't need Snapdragon Battery Guru. The OnePlus battery is amazing as it is, just stick to basic battery conservative tips such as eliminating wakelocks from occurring to ensure your phone deep sleeps.
10th August 2014, 01:17 PM |#16  
OP Junior Member
Flag Funchal
Thanks Meter: 2
 
More
Quote:
Originally Posted by zephiK

Probably a setting in there to disable WiFi, but honestly you don't need Snapdragon Battery Guru. The OnePlus battery is amazing as it is, just stick to basic battery conservative tips such as eliminating wakelocks from occurring to ensure your phone deep sleeps.

Yeah it desables WiFi in case of inactivity, i just instaled because some people tryed it and said it was nice, but doesn't change anything in OnePlus. Now is working well, let's see if it don't returns to the same.
4th November 2014, 10:55 AM |#17  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vitordiogo94

I've tryed with Stock theme, but it happens the same think..

https://forums.oneplus.net/threads/w.../#post-7120663

Please try to turn off wifi optimization on built-in settings

(settings/ wifi/ advanced/wifi optimization => untick=off)

Been using it this way for the last 2.5 days with no wifi issue to date yet.

3days now no WiFi issue.
Last edited by MYSTICUSA; 4th November 2014 at 05:55 PM.
12th December 2014, 08:10 PM |#18  
MALOW's Avatar
Member
Thanks Meter: 10
 
More
I don't have MAC address.. wifi hardware damage?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-12-12-21-01-23.png
Views:	54
Size:	215.3 KB
ID:	3061127  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes