FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

WiFi?

145 posts
Thanks Meter: 5
 
By Micheal1122, Senior Member on 3rd September 2014, 07:39 PM
Post Reply Subscribe to Thread Email Thread
4th September 2014, 05:01 AM |#11  
Senior Member
Thanks Meter: 438
 
More
Your phone is working fine, it seems you have triggered some sort of bug in Android's WIFI login detection.
The system works by accessing DNS and check if the resulting IP is owned by google.com or some network-internal redirection/replacement by a login page.
Now, the IP 173.194.35.96 is owned by Google, so the DNS lookup obviously worked perfectly but for some reason the phone gets an unexpected answer from that server. Which makes me guess to one of the 2 following options:

a) one of the computers in your network is infected and Google keeps showing the "Prove you're human" captcha window on requests.

b) your provider is replacing failed DNS lookups with it's own "helper" page which for some reason is making Android trip. If possible, change the DNS servers in your router to either OpenDNS or Google DNS.

Quote:
Originally Posted by Micheal1122

5. Should WPS be Enabled, it is disabled at the moment?

That's entirely your choice. However I would only recommend enabling it if it's the "Push to WPS" method and not constantly on - WPS is broken and depending on your router it takes between 1 to 10'000 attempts (1 second to ~ 2 hours) to break into your WIFI. Not good!
The Following User Says Thank You to d4fseeker For This Useful Post: [ View ]
 
 
4th September 2014, 01:21 PM |#12  
OP Senior Member
Fl
Thanks Meter: 5
 
More
Quote:
Originally Posted by d4fseeker

Your phone is working fine, it seems you have triggered some sort of bug in Android's WIFI login detection.
The system works by accessing DNS and check if the resulting IP is owned by google.com or some network-internal redirection/replacement by a login page.
Now, the IP 173.194.35.96 is owned by Google, so the DNS lookup obviously worked perfectly but for some reason the phone gets an unexpected answer from that server. Which makes me guess to one of the 2 following options:

a) one of the computers in your network is infected and Google keeps showing the "Prove you're human" captcha window on requests.

b) your provider is replacing failed DNS lookups with it's own "helper" page which for some reason is making Android trip. If possible, change the DNS servers in your router to either OpenDNS or Google DNS.


That's entirely your choice. However I would only recommend enabling it if it's the "Push to WPS" method and not constantly on - WPS is broken and depending on your router it takes between 1 to 10'000 attempts (1 second to ~ 2 hours) to break into your WIFI. Not good!

Thanks issue resolved.
Last edited by Micheal1122; 4th September 2014 at 08:58 PM.
4th September 2014, 01:53 PM |#13  
OP Senior Member
Fl
Thanks Meter: 5
 
More
Thanks issues resolved.
Last edited by Micheal1122; 4th September 2014 at 08:57 PM.
4th September 2014, 03:51 PM |#14  
OP Senior Member
Fl
Thanks Meter: 5
 
More
Thanks issue resolved.
Last edited by Micheal1122; 4th September 2014 at 08:58 PM.
5th September 2014, 12:16 AM |#15  
OP Senior Member
Fl
Thanks Meter: 5
 
More
Quote:
Originally Posted by oscarandjo


Go into the browser on your OPO and put in this Gateway IP, this will take you to the router config.


This resolved the issue.

Thanks again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes