Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wrong kernel : black screen, no fastboot, no adb, no factory reset

OP DSwissK

15th December 2014, 06:06 PM   |  #271  
Senior Member
Thanks Meter: 703
 
767 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Orvils

I am not sure if this is right place to ask but I recently got OnePlus One and it doesn't turn on. When I connect it to charger (doesn't matter what charger, tried original, note 4, G2, S4 or pc usb port) it vibrates constantly. All the time it is connected to charging cable it just vibrates. If I disconnect it will continue to vibrate for some time (I guess until battery is depleted) I can neither turn it on or turn off the vibration by holding any of the buttons.
Sometimes the camera flash also turn on when connected to charger.
Has anyone had similar issue?

and this is the result of you doing what?
15th December 2014, 06:12 PM   |  #272  
anandbibek's Avatar
Senior Member
Flag Agartala
Thanks Meter: 583
 
671 posts
Join Date:Joined: May 2013
Donate to Me
Quote:
Originally Posted by Orvils

I am not sure if this is right place to ask but I recently got OnePlus One and it doesn't turn on. When I connect it to charger (doesn't matter what charger, tried original, note 4, G2, S4 or pc usb port) it vibrates constantly. All the time it is connected to charging cable it just vibrates. If I disconnect it will continue to vibrate for some time (I guess until battery is depleted) I can neither turn it on or turn off the vibration by holding any of the buttons.
Sometimes the camera flash also turn on when connected to charger.
Has anyone had similar issue?

Have you tried power + volume down for turning on?
15th December 2014, 06:15 PM   |  #273  
Orvils's Avatar
Senior Member
Flag Northampton
Thanks Meter: 73
 
170 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by anandbibek

Have you tried power + volume down for turning on?

Yup. I tried power, power + volume down and power + volume up. Nothing works. Phone just vibrates.

Sent from my SM-N910F using Tapatalk
15th December 2014, 09:34 PM   |  #274  
anandbibek's Avatar
Senior Member
Flag Agartala
Thanks Meter: 583
 
671 posts
Join Date:Joined: May 2013
Donate to Me
Quote:
Originally Posted by Orvils

Yup. I tried power, power + volume down and power + volume up. Nothing works. Phone just vibrates.

Sent from my SM-N910F using Tapatalk

What happens if you connect to PC? Anything shows up in device manager? At least any unknown device?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes