FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[Q] Wrong kernel : black screen, no fastboot, no adb, no factory reset

30 posts
Thanks Meter: 4
 
By DSwissK, Member on 2nd August 2014, 10:19 AM
Post Reply Subscribe to Thread Email Thread
7th June 2015, 07:31 PM |#391  
Junior Member
Thanks Meter: 0
 
More
Service Please help... I have read almost all the posts here
I had TWRP recovery and cm-12.1-20150605-NIGHTLY-bacon rom and I tried to go back to cm-12.1-20150517-NIGHTLY-bacon.zip (Becuz he was more stable). My opo was stuck on the configuration of the apps, every time it's finished he couldn't boot up and did the configuration one again. I shut it done and tried to boot to recovery mood but he was hard bricked.

I did everything by the guide. Got the green line in the end but the characters in chinese look's a little diffrent from the one in the guide picture.
After unplugin the phone... still hard breaked.

I'm trying to solve that for 2 days.
I think the drivers are good cuz I recognize the phone as "Qualcomm HS-USB QDLoader 9008 (COM6)" and after the second process of the Msm8974DownloadTool (which I ran as administrator and in WXP SP3 compatibility) it's become 9006, keeps loading all the files, turns green and... still hard brick!!!

Your assistance will be very much appreciated
 
 
12th June 2015, 04:20 PM |#392  
Junior Member
Thanks Meter: 0
 
More
Hope it's will help someone
Hey all,
After trying 4 different unbrick tools, 6 different guides and countless drivers.
After losing all hope to unbrick my OPO. I did it.
For all of those whom had my problem (post #391).
I manage to unbrick my phone after I opened up my OPO and unplugged the battery.
There are very good guides for this in youtube.
Many thanks to os_man for his help.
28th June 2015, 01:23 PM |#393  
Junior Member
Flag Gan Yavne
Thanks Meter: 0
 
More
i have the same problem.
like post #391.
ido0403, can you please describe what does it mean unplugged the battery?

thanks.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes