Top Forum Discussions

[Q] Wrong kernel : black screen, no fastboot, no adb, no factory reset

30 posts
Thanks Meter: 4
By DSwissK, Member on 2nd August 2014, 10:19 AM
Post Reply Subscribe to Thread Email Thread
7th June 2015, 07:31 PM |#391  
Junior Member
Thanks Meter: 0
Service Please help... I have read almost all the posts here
I had TWRP recovery and cm-12.1-20150605-NIGHTLY-bacon rom and I tried to go back to (Becuz he was more stable). My opo was stuck on the configuration of the apps, every time it's finished he couldn't boot up and did the configuration one again. I shut it done and tried to boot to recovery mood but he was hard bricked.

I did everything by the guide. Got the green line in the end but the characters in chinese look's a little diffrent from the one in the guide picture.
After unplugin the phone... still hard breaked.

I'm trying to solve that for 2 days.
I think the drivers are good cuz I recognize the phone as "Qualcomm HS-USB QDLoader 9008 (COM6)" and after the second process of the Msm8974DownloadTool (which I ran as administrator and in WXP SP3 compatibility) it's become 9006, keeps loading all the files, turns green and... still hard brick!!!

Your assistance will be very much appreciated
12th June 2015, 04:20 PM |#392  
Junior Member
Thanks Meter: 0
Hope it's will help someone
Hey all,
After trying 4 different unbrick tools, 6 different guides and countless drivers.
After losing all hope to unbrick my OPO. I did it.
For all of those whom had my problem (post #391).
I manage to unbrick my phone after I opened up my OPO and unplugged the battery.
There are very good guides for this in youtube.
Many thanks to os_man for his help.
28th June 2015, 01:23 PM |#393  
Junior Member
Flag Gan Yavne
Thanks Meter: 0
i have the same problem.
like post #391.
ido0403, can you please describe what does it mean unplugged the battery?

14th July 2015, 06:23 PM |#394  
Junior Member
Thanks Meter: 0
Originally Posted by DSwissK

I rooted the phone properly, then I installed a wrong kernel : (

The phone doesn't boot up anymore, no fastboot, no adb, no hard factory reset. The only thing I can do is connect it to linux and send dd commands. I tried to push a new boot.img through that way but it didn't change anything. (I followed this guide : with another boot.img obviously)

In Windows I get the QHSUSB_BULK USB device error.

Anyone could help me out?

Thanks! This saved my ass, problem with the QS is we cant get the drivers installed .. just install the drivers provided in the video and it should install the COM port that way the tool kit reads it and you can install the color os on it. after that just flash cm and the phone should be alive again.

---------- Post added at 06:20 PM ---------- Previous post was at 06:00 PM ----------

Originally Posted by Heisenberg

Yeah, that's what I was trying to tell them waaaaay back earlier on. Any device that's in Qualcomm high speed usb mode is bricked and can only be saved by jtag.

Transmitted via Bacon

Dude if you dont know something for sure, dont say anything at all. why would u kill their hopes like that. Now same thing happened to me just now.. as i am writing this, and i managed to save my phone.

now i dont know what u are on about .. jtag and what not .. as soon as u make the computer recognize the QHSUSB then you should be fine installing color OS on the phone.

---------- Post added at 06:23 PM ---------- Previous post was at 06:20 PM ----------

Originally Posted by xBunNx

I did everything correctly, it read my device as qualcomm HS-UDB QDLOADER 9008. Used Msm8974DownloadTool and it stops after it overwrites one file. It was not highlighted in green like many of you did. I do not not what went wrong since i follow every single step.

EDIT: I realize when i was using Msm8974DownloadTool, right after i pressed start it was going well for the first overwrite however nothing happened after that. I check my driver and realized it was not show in my device manager. It disconnect? Any idea what went wrong?

u need qualcomm drivers for that, right now i cant post the link for the drivers, but i managed to brink back my opo to life with the msm tool, i will write a tutorial when i can post links
14th July 2015, 09:00 PM |#395  
Junior Member
Thanks Meter: 0
Didn't even know that is was possible to RIP your phone this hard. Hope I'll never get into this kind of troubles
21st July 2015, 05:52 PM |#396  
Senior Member
Flag Atlanta
Thanks Meter: 92
Donate to Me
Help me, I am stuck
Ok guys, so here is where I am stuck. System has the drivers, I open the MSM tool as admin and it shows the device on com port. When I click on start, it runs the mbn file and then it stops. Any help is greatly appreciated.
1st August 2015, 11:56 PM |#397  
How are you guys being able to get device recognized? Mine keeps saying unknown device and refuses to let me install qualcomm drivers. And yes Iran those 2 cmd commands already and rebooted.

Sent from my SM-G920T
Today, 07:01 PM |#398  
redneck_666's Avatar
Senior Member
Flag Covington, WA
Thanks Meter: 120
I literally just gave this phone to my stepson last night, after being factory sealed for 8 months.
He turned it on, let it update twice, and now it's stuck on the 1+ logo.
I tried to do every suggestion mentioned, but due to the fact that he never once thought about having to check dev options and none of the drivers installed, it is way too late to RMA this. Even if this company does that.

Hope everyone gets their issues fixed.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes