FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[Boot Animation] ctOS Boot Animation

Thanks Meter: 132
 
By benmeroff, Senior Member on 10th August 2014, 05:01 PM
Post Reply Subscribe to Thread Email Thread
30th April 2015, 02:47 AM |#101  
benmeroff's Avatar
OP Senior Member
Flag Austin
Thanks Meter: 132
 
Donate to Me
More
Quote:
Originally Posted by TheShamsMan

Hi,

I was wondering if you could upload a 720x1280 (S3) and a 2560x1600 (Nexus 10) version of this boot animation?

I ask because on both my devices, there is about a second of a white flash before the animation begins. We had previous suspected that this could be due to the resolution adjustment. I tried making the changes myself, but was not able to do it without spending hours on cropping and expanding the images. So I thought I'd request it from you.

I installed the boot animation through the Play Store, so I'm guessing everyone is has a non 1080x1920 resolution device is experiencing the same thing.

Would it be too much trouble to request additional resolutions? Thanks!

Sorry TheShamsMan, classes have had me swamped recently and I just totally forgot to get back to you!

As far as the white flash, I do believe it is the system resizing the animation, so you're right on there. I can easily pump out the 720p version this weekend as it's an easy proportionate resize (same aspect ratio), and adding 80px of black space to each side of the current 2560x1440 version I have should be a fairly simple batch action as well. Hopefully I can have both done this Saturday.

Also, I've noticed that a few black frames somehow got added between the initial animation and the loop when I made my Play Store version, so I'll be addressing that as well.
The Following User Says Thank You to benmeroff For This Useful Post: [ View ]
 
 
30th April 2015, 02:51 AM |#102  
TheShamsMan's Avatar
Senior Member
Flag Montreal
Thanks Meter: 24
 
More
Quote:
Originally Posted by benmeroff

Sorry TheShamsMan, classes have had me swamped recently and I just totally forgot to get back to you!

As far as the white flash, I do believe it is the system resizing the animation, so you're right on there. I can easily pump out the 720p version this weekend as it's an easy proportionate resize (same aspect ratio), and adding 80px of black space to each side of the current 2560x1440 version I have should be a fairly simple batch action as well. Hopefully I can have both done this Saturday.

Also, I've noticed that a few black frames somehow got added between the initial animation and the loop when I made my Play Store version, so I'll be addressing that as well.

No worries buddy. School is more important.

I appreciate you hooking it up! You should offer all the resolutions on the Play Store! Totally badass boot animation!
The Following User Says Thank You to TheShamsMan For This Useful Post: [ View ]
30th April 2015, 03:47 AM |#103  
benmeroff's Avatar
OP Senior Member
Flag Austin
Thanks Meter: 132
 
Donate to Me
More
Quote:
Originally Posted by TheShamsMan

No worries buddy. School is more important.

I appreciate you hooking it up! You should offer all the resolutions on the Play Store! Totally badass boot animation!

Thanks man! And yeah, I'd love to put together an installer app if only I had time to do so... I know pretty much nothing on app development so I would be starting from scratch there. And not that I wouldn't love to learn how to use the SDK, I just don't have the time to right now

On that note, if anyone is experienced in app creation and could put together a simple installer app, I'd totally be willing to pay for your services. PM me if you're interested, I'd love the assistance!
The Following User Says Thank You to benmeroff For This Useful Post: [ View ]
19th May 2015, 03:40 AM |#104  
Junior Member
Thanks Meter: 0
 
More
I tried moving the bootanimation.zip file to the system/media/ folder but it says "operation failed!" Or something like that. I was using root browser
Post Reply Subscribe to Thread

Tags
ctos watch dogs bootanimation boot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes