Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more
Post Reply Subscribe to Thread Email Thread

OmniSwitch 1.1 working great on the one

22nd November 2014, 07:47 AM |#11  
Giocarro's Avatar
Senior Member
Thanks Meter: 460
Now that's a pity! I'd like to run OmniSwitch but would not give up ART for it...
26th November 2014, 11:19 PM |#12  
magic.hand's Avatar
Senior Member
Thanks Meter: 76
Originally Posted by dzelionis

Lucky Patcher wasn't helping me too...i could not get out of restricted mode on CM 44S (it was working on CM 38H) today i tried to install Xposed module called "DisableSignatureCheck" and it worked... so go for it its really working...i haven't reinstall omniswitch....just installed that module...activated it...rebooted thats it...

I did the same thing and Omniswitch is now running on 44s.

Sent from my A0001 using Tapatalk
27th November 2014, 05:50 AM |#13  
Giocarro's Avatar
Senior Member
Thanks Meter: 460
Is 1.1 the most recent release?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes