Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,489 Members 44,952 Now Online
XDA Developers Android and Mobile Development Forum

Viber on cm10.1

Tip us?
 
omar93
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 17
Join Date: Sep 2013
Location: fes
Default Viber on cm10.1

Hi guys i tried lately to instal viber on my lg p990 with tonyp ROM t-build 4 and the app keep on crashing every time I call or received a call any one can help?

Sent from my LG-P990 using XDA Free mobile app
 
NoDze
Old
#2  
NoDze's Avatar
Senior Member
Thanks Meter 63
Posts: 182
Join Date: Feb 2011
Location: Sarajevo

 
DONATE TO ME
Viber really has problems on our phones, with it even crashing on Stock android, so if you were to search around, you'd notice that most users recommend using an older version. I myself use 3.1.1 and it works more or less great. Just remember to disable auto-update.
"Many came and many left."

Device: LG Optimus 2X
Rom: Experimenting, but mostly Optix or TonyP's magic ROMs



Past devices:
LG GT540 Optimus
Apple iPhone 3G
Samsung Captivate
LG Optimus 7
SE Xperia X10 Mini Pro
 
omar93
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 17
Join Date: Sep 2013
Location: fes
Thanks but i already flashed the tonyp's new cm11 ROM ans have viber working great

Sent from my LG-P990 using XDA Free mobile app
 
Viber Team
Old
#4  
Viber Team's Avatar
Senior Member
Thanks Meter 524
Posts: 1,355
Join Date: Feb 2011
Viber is not supported on the LG Optimus 2X. Your phone runs Android 2.2, while Viber requires Android 2.3.6 and up
An official representative of Viber Media (Viber app.)
 
Zubeplanet
Old
#5  
Member
Thanks Meter 17
Posts: 47
Join Date: Apr 2014
Quote:
Originally Posted by Viber Team View Post
Viber is not supported on the LG Optimus 2X. Your phone runs Android 2.2, while Viber requires Android 2.3.6 and up
first of all our phone is running andrid 4.0 by lg and 4.4.2 by unofficial cm11 versions for our phone by tonyp. And he said, that he is using cm 10.2, which is based on android 4.3, isnt it?
 
Viber Team
Old
#6  
Viber Team's Avatar
Senior Member
Thanks Meter 524
Posts: 1,355
Join Date: Feb 2011
Viber is not supported on CyanogenMod

Quote:
Originally Posted by Zubeplanet View Post
first of all our phone is running andrid 4.0 by lg and 4.4.2 by unofficial cm11 versions for our phone by tonyp. And he said, that he is using cm 10.2, which is based on android 4.3, isnt it?
An official representative of Viber Media (Viber app.)
 
doctoralex
Old
#7  
Member
Thanks Meter 10
Posts: 37
Join Date: Oct 2011
Quote:
Originally Posted by Viber Team View Post
Viber is not supported on CyanogenMod
I had a lot of issues trying to register and then crashes with stock 4.04. Shall I wait answer of style "Viber is not supporting Optimus 2x"? Because the first answer about 2.2 shows totally ignorance and disrespect.
 
mkchan
Old
#8  
mkchan's Avatar
Senior Member
Thanks Meter 7
Posts: 112
Join Date: Feb 2012
Location: Isabel
Used old version of viber... someone had posted this issue already and it has been solved.. Sorry mate i forgot those thread..

Sent from my LG-P990 using XDA Free mobile app
 
omar93
Old
#9  
Junior Member - OP
Thanks Meter 2
Posts: 17
Join Date: Sep 2013
Location: fes
Well viber is working fine on cm11

Sent from my LG-P990 using XDA Free mobile app

The Following User Says Thank You to omar93 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Remove Unnecessary WhatsApp Elements with Xposed

In modern life, you can’t underestimate the power ofthe dark sidemessaging … more

MaR-V-iN to Talk Google and Android APIs at XDA:DevCon 2014

Our international xda:devcon 14in Manchester, UK on the weekend of September … more