Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No vibration

OP goosele

19th August 2014, 09:09 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Aug 2014
Hi guys,

first of all thanks for the great work here. Would not have thought that my P990 could run that smoothly. I am currently on the CM 11 by tonyp with the 3.1 kernel and baseband v30a. I have not had a crash or anything yet.

Now come the problem: the vibration function does not seem to work anymore. One person in the developer thread had the same problem and said that he switched off the phone for several hours. That did not work. So any help how to fix the problem is highly appreciated.

Best,
goosele
20th August 2014, 10:48 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by goosele

Hi guys,

first of all thanks for the great work here. Would not have thought that my P990 could run that smoothly. I am currently on the CM 11 by tonyp with the 3.1 kernel and baseband v30a. I have not had a crash or anything yet.

Now come the problem: the vibration function does not seem to work anymore. One person in the developer thread had the same problem and said that he switched off the phone for several hours. That did not work. So any help how to fix the problem is highly appreciated.

Best,
goosele

Hi guys,

just tried several other roms and kernels (SlimKat, CM10.1, Kernel M1). Vibration is still not working (since I flashed to CM11, new recovery and baseband). Any ideas?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes