Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,254 Members 36,000 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with the camera on [JB 4.2.2][PA3.6][milestone.1.release][AOKP-MR1][CM10]

Tip us?
 
darkaOOD
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default [Q] Problem with the camera on [JB 4.2.2][PA3.6][milestone.1.release][AOKP-MR1][CM10]

I accidentally tried to turn on 1080p video recording and since then I'm getting FCs when trying to shoot a video.Is there something I can do to fix this, thanks in advance.
 
DiveNNN
Old
#2  
DiveNNN's Avatar
Member
Thanks Meter 21
Posts: 65
Join Date: Dec 2013
Quote:
Originally Posted by darkaOOD View Post
I accidentally tried to turn on 1080p video recording and since then I'm getting FCs when trying to shoot a video.Is there something I can do to fix this, thanks in advance.
Yes go in Setting/Applications(select tab All) then find application called Camera(or just look for Camera icon).Tap on it and scroll down and find button that says Clear deafult setting(or something like that) and click on it, then click button that says clear cache
The Following User Says Thank You to DiveNNN For This Useful Post: [ Click to Expand ]
 
darkaOOD
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Quote:
Originally Posted by DiveNNN View Post
Yes go in Setting/Applications(select tab All) then find application called Camera(or just look for Camera icon).Tap on it and scroll down and find button that says Clear deafult setting(or something like that) and click on it, then click button that says clear cache
It worked and this is a really cool way which can be used for any app.
Btw you have to reset the gallery settings since it is "combined" with the camera and it worked, thank you.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes