Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] locked in S/W with bootloader unlocked !!

OP dr_m_fahmy

4th July 2014, 06:44 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
please guys help me ... i tried every method on the internet to fix it
I got stuck in S/W mode saying " bootloader state : unlocked " with no progress by any methods " LG flash tool or KDZ or the official LG support tool "
LG flash tool stops after 18 seconds saying download dail
KDZ updater stuck on " 3GQCT : wParam = 2010,IParam = 2010 " with no further progress

I tried all the methods on different PCs with no luck !!

thanks for the help in advance
4th July 2014, 02:16 PM   |  #2  
Senior Member
Thanks Meter: 542
 
842 posts
Join Date:Joined: Jun 2012
are you using the original usb cable?
5th July 2014, 02:40 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
yup
i used the original one ... and i have flashed the device hundreds of times before with official and custom roms ... it was working well then !
5th July 2014, 03:13 AM   |  #4  
Senior Member
Thanks Meter: 542
 
842 posts
Join Date:Joined: Jun 2012
check windows device manager (if you're on win) to see if drivers are properly recognized
5th July 2014, 08:43 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
i reinstalled the drivers many times with no luck .... i also tried on different laptops on windows 8 and 7
5th July 2014, 08:59 PM   |  #6  
Junior Member
Thanks Meter: 6
 
21 posts
Join Date:Joined: Sep 2009
I have something like this before, try this:
1 remove batt and reinsert
2 hold volume up then power
this will take you to s/w upload screen then update
3 remove and reinsert batt
4 power up normaly

I guess that the bootloader marked as boot to s/w for update but the procedure trick it as "already" update.
It helped me
Last edited by klbterminator; 5th July 2014 at 09:04 PM.
6th July 2014, 07:48 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Oct 2013
still not working
Quote:
Originally Posted by klbterminator

I have something like this before, try this:
1 remove batt and reinsert
2 hold volume up then power
this will take you to s/w upload screen then update
3 remove and reinsert batt
4 power up normaly

I guess that the bootloader marked as boot to s/w for update but the procedure trick it as "already" update.
It helped me

thanx for the tip my friend but it is still not working .... there is no other mode from the start ... any buttons i press lead to s/w mode no recovery and of course no normal system ... even when charging the mobile there is no logo for charging ... only s/w mode ... i guess it means the bootloader is broken ... any advice or idea would help with that !
7th July 2014, 09:43 PM   |  #8  
Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2013
I have the same problem. Already tried almost everything with WinXP/Win7 and many cables including original. Also tried to get it fixed by the stuff in mobile phone's service but they were also unable to fix it. I think there is no way to fix it :/

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes