Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Phone won't boot

OP weezlerox

7th July 2014, 11:37 PM   |  #1  
OP Senior Member
Thanks Meter: 18
 
103 posts
Join Date:Joined: Sep 2009
More
Ok, so before I try to explain with some clarify what is going on, I have had a trawl through the forums, tried a few things and still not success, so....

A few days ago my phone was just chewing through battery charge, so I left it switched off and plugged into the charger overnight. When I switched it on in the morning it would get as far as the boot screen (the one after the LG logo), but wouldn't actually start up.

I can get into recovery (power and volume -) and SW update (power and volume +), and that is about it.....

I have tried all-in-one but it doesn't unlock the bootloader so I can't flash any of the recovery options (always reports bootloader locked), but it will root via sideload....

LG Mobile tool will not connect via USB, so I cannot do anything that way.

I can go into ADB via my laptop but that is only so successful; it reports the connection using "adb devices", but when I try to use "adb install" to push a ROM to the phone (zip file downloaded via forums; beanstalk 4.4.4) abd reports "can't find <filename>" regardless of what I name the file of where I put it.

Previous to this problem, I was running stock JB, rooted and bootloader unlocked (although it reports now that bootloader is locked)

Anything that can be done to help would be gratefully appreciated

Many thanks in advance

Weezlerox
Post Reply Subscribe to Thread

Tags
adb, boot, brick, flash, recovery
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes