Post Reply

[ROM] [4.4.2/3] [OFFICIAL] LS | F2FS | installation issue

4th August 2014, 10:56 PM   |  #1  
HDSteff's Avatar
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: May 2014
More
Dear Community,

I tried today the new (last) Version of the LiquidSmooth ROM. I saw that Laufersteppenwolf is providing the nighties since 28th July.
Many many thanks to both of you guys! Great work.

Unfortunately I still can't write in the official thread:
http://forum.xda-developers.com/showpost.php?p=54480429

So I've to post my issue here. Hopefully anybody can help me.

Actually I've the exact same issue as KhaledAbdo had:
Quote:

I am facing some weird behavior now ..
I have setup twrp 2.7.1.0 F2FS recovery .. formatted everything, set Data and Cache to F2FS and left system to EXT4
then I flashed the latest LS F2FS ROM with PA Gapps ..

on this setup, rebooting the phone will just show the LG Logo .. and before the bootanimation, it'll just shutdown .. !


2nd trial (bit off topic):
I then tried flashing iodak kernel, but it detects that all partitions are EXT4 .. although twrp sees that Data and Cache are F2FS ones .. so, it formats data and cache to EXT4 again ..
I tried formatting many times .. but nothing helps ..

thanks in advance for your help ..
@laufersteppenwolf

But without "PA Gapps"!
The strange think is, if I install the iodak kernel it works fine and the ROM is starting.

sprite048 wrote:
Quote:

Just unmount /cache and /data manually before formatting

I tried this as well, but it doesn't work.

So how can I fix that problem? I would like to use the ROM with the original kernel.

Many thanks for any help.

Best,
Steff
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes