Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,020 Members 54,825 Now Online
XDA Developers Android and Mobile Development Forum

[PORT][DEV] G3 Stock ROM to Optimus G

Tip us?
 
Mikeandrd2292
Old
#21  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Jul 2014
I keep getting force closes.
 
rudra7
Old
#22  
Junior Member
Thanks Meter 1
Posts: 16
Join Date: Aug 2013
Default Working awesome

Great Thanks Man... Its working like a charm and UI is awesome
The Following User Says Thank You to rudra7 For This Useful Post: [ Click to Expand ]
 
dandrumheller
Old
#23  
dandrumheller's Avatar
Senior Member
Thanks Meter 698
Posts: 2,404
Join Date: Jul 2010
Location: Southern Maine / Seacoast NH
Tried installing on freshly rooted E970 (replacement for the one I cracked the back on) and seems to boot up and run just fine. However, I can't get it to mount/read my SD card. Status bar shows card inserted, but attempting to mount in the storage tab just restores the 'card inserted' notification.
Card is working fine on other ROMs.

Also shows 0 storage in the total for internal, though the individual sections, including free space, show properly. This doesn't seem to impact function at all.

Nicely done getting this ported over to our LGOG's - thank you.
Current: AT&T LG Optimus G (E970) BeanStalk
ASUS Transformer TF101: EOS / KAT

Vizio VTab 1008 Stock Honeycomb (doomed to a rootless existence)

Still around: AT&T HTC Aria - Gene Poole's Liberated Aria


Gone: SGS2 i777 and random stuff dating back to an analog Mitsubishi phone circa 1996.


Quote:
Originally Posted by quarlow View Post

If you give a man a blanket you keep him warm for the night. If you light him on fire he is warm for the rest of his life.

Sent from my Galaxy S II (i777)
RESISTANCE
 
sam_0829
Old
#24  
sam_0829's Avatar
Senior Member - OP
Thanks Meter 834
Posts: 439
Join Date: Mar 2012
Location: Ahmedabad
Quote:
Originally Posted by dandrumheller View Post
Tried installing on freshly rooted E970 (replacement for the one I cracked the back on) and seems to boot up and run just fine. However, I can't get it to mount/read my SD card. Status bar shows card inserted, but attempting to mount in the storage tab just restores the 'card inserted' notification.
Card is working fine on other ROMs.

Also shows 0 storage in the total for internal, though the individual sections, including free space, show properly. This doesn't seem to impact function at all.

Nicely done getting this ported over to our LGOG's - thank you.
Try SD Fix Tool from Playstore , & manually run Media Scanner from there by giving manual path to if "/storage/external_SD" . Have you formatted you card for exFAT ?
Quote:
Originally Posted by rudra7 View Post
Great Thanks Man... Its working like a charm and UI is awesome
Glad you liked this
Active Searching :
Hot Word Detection from your Home-Screen of Touchwiz , Sense (Prism), Next Launcher 3D ,
Apex & Nova Launcher

Check it out :
XDA | Play Store


Please :
Tags
e970, g3 ui, optimus, port
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes