Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,908 Members 54,009 Now Online
XDA Developers Android and Mobile Development Forum

LG e970 microphone not working

Tip us?
 
elvirr
Old
#1  
elvirr's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 147
Join Date: Nov 2010
Location: Tuzla
Default LG e970 microphone not working

Hi

I have att lg optimus g e970 and my microphone is not working. It doesn't work during calls and also during video recording. I had two same phones and i replaced charging port with microphone (flex cable) and the microphone still doesn't work, so i guess it's not the flex cable.

I tried flashing different roms and radios but it didn't help...
Did somene had the same problem and how did you fix it?

Thanks
 
Gysper
Old
#2  
Senior Member
Thanks Meter 25
Posts: 100
Join Date: Nov 2012
Quote:
Originally Posted by elvirr View Post
Hi

I have att lg optimus g e970 and my microphone is not working. It doesn't work during calls and also during video recording. I had two same phones and i replaced charging port with microphone (flex cable) and the microphone still doesn't work, so i guess it's not the flex cable.

I tried flashing different roms and radios but it didn't help...
Did somene had the same problem and how did you fix it?

Thanks
This used to be a common problem when people switched from using the stock ROM to a custom KitKat ROM. This was due to a radio issue but has been since fixed to accomodate the JB radio. If not, a hybrid radio should then be flashed to fix the problem.

You should try to switch back to the stock ROM using a full factory reset to make sure that it flashes with the JB radio.

Here is the link to find the stock ROM & JB radio files: http://forum.xda-developers.com/show....php?t=2067871
 
elvirr
Old
#3  
elvirr's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 147
Join Date: Nov 2010
Location: Tuzla
I flashed stock rom but the problem remains. Problem is that the microphone won't work even in video recorder or during sound recording.

Sent from my VS980 4G using Tapatalk
 
Gysper
Old
#4  
Senior Member
Thanks Meter 25
Posts: 100
Join Date: Nov 2012
Quote:
Originally Posted by elvirr View Post
I flashed stock rom but the problem remains. Problem is that the microphone won't work even in video recorder or during sound recording.

Sent from my VS980 4G using Tapatalk
Very strange, It should work fine with the Stock ROM. Your phone might just be defective if you tried other ROMS with no success.

Maybe ask for a warranty refund/exchange if its still new. But it it was worked before, then it has to be some sort of hardware issue. Tell me if it EVER worked at all and when it stopped working.
 
elvirr
Old
#5  
elvirr's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 147
Join Date: Nov 2010
Location: Tuzla
Quote:
Originally Posted by Gysper View Post
Very strange, It should work fine with the Stock ROM. Your phone might just be defective if you tried other ROMS with no success.

Maybe ask for a warranty refund/exchange if its still new. But it it was worked before, then it has to be some sort of hardware issue. Tell me if it EVER worked at all and when it stopped working.
I don't know if it worked before because i bought it refurbished from ebay. Now i have another problem, the jellow mark has showed up on display, like a spot and it won't go away.
 
ilya39
Old
#6  
Junior Member
Thanks Meter 0
Posts: 21
Join Date: Feb 2013
Location: Kaliningrad
Default 1

Phone could be already sold to you with something broken inside, so... troubles and troubles and troubles
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes