Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

LG e970 microphone not working

OP elvirr

27th June 2014, 12:00 AM   |  #1  
elvirr's Avatar
OP Senior Member
Flag Tuzla
Thanks Meter: 13
 
148 posts
Join Date:Joined: Nov 2010
More
Hi

I have att lg optimus g e970 and my microphone is not working. It doesn't work during calls and also during video recording. I had two same phones and i replaced charging port with microphone (flex cable) and the microphone still doesn't work, so i guess it's not the flex cable.

I tried flashing different roms and radios but it didn't help...
Did somene had the same problem and how did you fix it?

Thanks
5th July 2014, 10:53 PM   |  #2  
Senior Member
Thanks Meter: 45
 
148 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by elvirr

Hi

I have att lg optimus g e970 and my microphone is not working. It doesn't work during calls and also during video recording. I had two same phones and i replaced charging port with microphone (flex cable) and the microphone still doesn't work, so i guess it's not the flex cable.

I tried flashing different roms and radios but it didn't help...
Did somene had the same problem and how did you fix it?

Thanks

This used to be a common problem when people switched from using the stock ROM to a custom KitKat ROM. This was due to a radio issue but has been since fixed to accomodate the JB radio. If not, a hybrid radio should then be flashed to fix the problem.

You should try to switch back to the stock ROM using a full factory reset to make sure that it flashes with the JB radio.

Here is the link to find the stock ROM & JB radio files: http://forum.xda-developers.com/show....php?t=2067871
6th July 2014, 08:55 AM   |  #3  
elvirr's Avatar
OP Senior Member
Flag Tuzla
Thanks Meter: 13
 
148 posts
Join Date:Joined: Nov 2010
More
I flashed stock rom but the problem remains. Problem is that the microphone won't work even in video recorder or during sound recording.

Sent from my VS980 4G using Tapatalk
7th July 2014, 07:59 PM   |  #4  
Senior Member
Thanks Meter: 45
 
148 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by elvirr

I flashed stock rom but the problem remains. Problem is that the microphone won't work even in video recorder or during sound recording.

Sent from my VS980 4G using Tapatalk

Very strange, It should work fine with the Stock ROM. Your phone might just be defective if you tried other ROMS with no success.

Maybe ask for a warranty refund/exchange if its still new. But it it was worked before, then it has to be some sort of hardware issue. Tell me if it EVER worked at all and when it stopped working.
8th July 2014, 06:54 AM   |  #5  
elvirr's Avatar
OP Senior Member
Flag Tuzla
Thanks Meter: 13
 
148 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Gysper

Very strange, It should work fine with the Stock ROM. Your phone might just be defective if you tried other ROMS with no success.

Maybe ask for a warranty refund/exchange if its still new. But it it was worked before, then it has to be some sort of hardware issue. Tell me if it EVER worked at all and when it stopped working.

I don't know if it worked before because i bought it refurbished from ebay. Now i have another problem, the jellow mark has showed up on display, like a spot and it won't go away.
8th July 2014, 06:49 PM   |  #6  
Member
Flag Kaliningrad
Thanks Meter: 2
 
47 posts
Join Date:Joined: Feb 2013
More
1
Phone could be already sold to you with something broken inside, so... troubles and troubles and troubles
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes