Post Reply

[ROM][OFFICIAL][KitKat 4.4.4][E973-GEEB] PAC-man 4.4.4.RC-2

OP ShorelineDroid

18th October 2014, 06:44 PM   |  #81  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by ShorelineDroid

Can you try the nightly I just linked in the post above ^ and let me know if it works ...I posted that my dev build wouldn't work because its a CM issue.

Flashed to the 10/18 from the dev build. Sorry if that wasn't clear.
22nd October 2014, 02:04 AM   |  #82  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Aug 2013
do any of the E973 or E975 firmwares here work with E971 (Rogers)? Thanks.
22nd October 2014, 05:19 PM   |  #83  
Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by xdauserpyro

do any of the E973 or E975 firmwares here work with E971 (Rogers)? Thanks.

Yes, I'm using the E971 with this rom for a while now.
24th October 2014, 01:37 AM   |  #84  
Senior Member
Flag Paris Of The Prairies
Thanks Meter: 10
 
101 posts
Join Date:Joined: Mar 2013
More
Must be quite the bug,this dialer issue.Over at cm forums same problems!!
Yesterday, 05:44 PM   |  #85  
Junior Member
Flag Hamilton
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by ShorelineDroid

Can someone flash the 18th Nightly build and tel me if the issue is resolved and I'll rebuilt the RC2

I flashed the October 19th nightly build and the problem persists. The first call I made was fine, but then no sound for any incoming or outgoing calls.

I'm back on the October 4th until I hear otherwise! Thanks for your help!
Yesterday, 07:12 PM   |  #86  
OP Senior Member
Flag Sudbury
Thanks Meter: 238
 
171 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by BlueCanoe

I flashed the October 19th nightly build and the problem persists. The first call I made was fine, but then no sound for any incoming or outgoing calls.

I'm back on the October 4th until I hear otherwise! Thanks for your help!

Yup I know. From the looks of it CM hasn't even touched the ticket other than assigning it. Now work could be going on in the background but my hands are tied being a major CM issue and no contact to the maintainers. I have an aosp build I've been playing around with so PM if you're interested in trying it out...its not PAC but phone calls work lol and its a side project I'm working on. Anyone else who is having these issues go and voice your concerns on the open Jira ticket...don't create a new one as they close it as a duplicate but the more people that comment the more likely they are to hustle a little more.

https://jira.cyanogenmod.org/browse/NIGHTLIES-266
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes