Post Reply

E975 Carbon rom destroyed wifi permenently

OP akiscoolio

1st July 2014, 07:34 PM   |  #1  
akiscoolio's Avatar
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Jul 2008
Hi everyone i have a big problem i flashed CARBON-KK-UNOFFICIAL-20140302-2130-e975 rom to my e975 and wifi stoped working ever since although it's connecting it doesn't load most sites and those that it loads,it loads them with no images and not in a way they supposed to be anyway

I tried flashing modem backup and kdz i even mounted everything from cwm and then formated them but nothing the only possitive is that my mobile data are working perfectly any suggestions will be appreciated

P.S. no money for new phone
Last edited by akiscoolio; 2nd July 2014 at 03:36 AM.
3rd July 2014, 10:29 PM   |  #2  
Member
Thanks Meter: 5
 
78 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by akiscoolio

Hi everyone i have a big problem i flashed CARBON-KK-UNOFFICIAL-20140302-2130-e975 rom to my e975 and wifi stoped working ever since although it's connecting it doesn't load most sites and those that it loads,it loads them with no images and not in a way they supposed to be anyway

I tried flashing modem backup and kdz i even mounted everything from cwm and then formated them but nothing the only possitive is that my mobile data are working perfectly any suggestions will be appreciated

P.S. no money for new phone

Well.. i had a similar problem myself with that rom.. but my wifi works.. only changed the MAC of the wifi so i had to reenter in my router whitelist.. so i had to go back to stock.. now i'm in 4.4.2 KK stock rom and that problem is solved.. had you tried to flash another rom to see if is carbon's problem?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Q&A, Help & Troubleshooting by ThreadRank