Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Headset Icon persistent on status bar - Unable to hear through earpiece

OP cooljay5

8th August 2014, 10:52 AM   |  #1  
OP Senior Member
Thanks Meter: 29
 
281 posts
Join Date:Joined: Jan 2013
Dear All,

I have E975 International Version with JB and flashed KK. I had a strange issue 2 days before: All of a sudden I saw a headset icon in status bar and I couldn't find any settings to remove it. Because of this I was not able to hear anything through phone's earpiece when attending a call.. I had to use my earphones and after the call ended and I removed the earphones, still the icon was showing and still the same condition.

This happened to me on JB also, so, I did wipe cache, dalvik cache, hard reset everything... none of them worked.. so, I switched off the phone for some 4 to 5 hours and rebooted it.. now the Icon is gone.. but unfortunately when I did hard reset, my internal memory is wiped, luckily i had a backup so no issues...

So, my question is, have anyone of you had this issue before? is this ROM specific? because it happened to me on JB and on KK(both stock kdz flashed through flash too)

Now, I'm back to JB(flashed through kdz). Im using open europe v10H. my earlier kk was german v20A.

Any help would be much appreciated.

Thank you all
8th August 2014, 08:38 PM   |  #2  
hasan4791's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 370
 
1,078 posts
Join Date:Joined: Nov 2011
More
So weird.... Don ve ny issues lyk this.... Might be some water or moisture has sticked inside the port.... I guess...!!

Sent from my LG-E975 powering Stock 4.4.2 & SOLID Kernel
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes