Post Reply

Power Button weird problem

OP shirish893

8th August 2014, 04:29 PM   |  #1  
OP Member
Thanks Meter: 1
 
86 posts
Join Date:Joined: Jan 2013
Sometime, when i hold the power button nothing happen and when i release it,the screen locks, and sometime i have to press 2-3 times to unlock the screen.
This happens only sometime and on every ROM. I don't know what is the problem all about.
Any solution?
Sorry for bad english
8th August 2014, 05:59 PM   |  #2  
Senior Member
Flag Birth: Cebu, Current: Puerto Princesa
Thanks Meter: 20
 
118 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by shirish893

Sometime, when i hold the power button nothing happen and when i release it,the screen locks, and sometime i have to press 2-3 times to unlock the screen.
This happens only sometime and on every ROM. I don't know what is the problem all about.
Any solution?
Sorry for bad english

experiencing the same problem. found no solution to it. Are you on a 4.4.2 ROM? back when I was still on JB, I didn't have this problem.
9th August 2014, 03:35 AM   |  #3  
OP Member
Thanks Meter: 1
 
86 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by vangeodee

experiencing the same problem. found no solution to it. Are you on a 4.4.2 ROM? back when I was still on JB, I didn't have this problem.

so everyone experiencing the same problem in 4.4.2...
9th August 2014, 05:44 AM   |  #4  
Junior Member
Flag Lublin
Thanks Meter: 0
 
15 posts
Join Date:Joined: Sep 2013
More
I have this problem too. And as You I have experienced it after flashing KK stock ROM. For which countries do you have KK? And which version?
9th August 2014, 07:04 AM   |  #5  
Ahmed Xperia p's Avatar
Senior Member
Flag Islamabad
Thanks Meter: 56
 
297 posts
Join Date:Joined: Nov 2012
More
Experiencing same problem with power button and volume up button.
9th August 2014, 07:53 AM   |  #6  
OP Member
Thanks Meter: 1
 
86 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by primegrinder

I have this problem too. And as You I have experienced it after flashing KK stock ROM. For which countries do you have KK? And which version?

i have india v20a ....
10th August 2014, 06:51 AM   |  #7  
Junior Member
Flag Quezon City
Thanks Meter: 2
 
17 posts
Join Date:Joined: Aug 2014
More
also experiencing this.

isn't it the normal wear and tear of the power button hardware?


does anybody tried to replace the power button hardware?

does it fix the problem?
10th August 2014, 12:07 PM   |  #8  
hasan4791's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 368
 
1,074 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by erkasmoter

also experiencing this.

isn't it the normal wear and tear of the power button hardware?


does anybody tried to replace the power button hardware?

does it fix the problem?

I agree wit this... I had t same issue before nd visited service centre nd replaced with new one..... Now im facing similar issue bt very less often.... Nt a big deal though can live that...!!

Sent from my LG-E975 powering Stock 4.4.2 & SOLID Kernel
12th August 2014, 06:40 AM   |  #9  
Junior Member
Thanks Meter: 3
 
5 posts
Join Date:Joined: May 2014
Same here. i have to press it 2-3 times before i can unlock it. is this a hardware problem?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Q&A, Help & Troubleshooting by ThreadRank