Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bricked after FreeGee

OP butthurtlocker

3rd September 2014, 02:52 AM   |  #1  
OP Senior Member
Thanks Meter: 23
 
360 posts
Join Date:Joined: Oct 2013
I successfully rooted my Rogers e971, and upon doing so installed the FreeGee app. I hit back up EFS then hit CWM and chose Mako root method. I then tried to reboot the phone and even though it makes the LG sound, and the screen comes on, the LG logo does not appear. The phone apears to be bricked at a backlit black screeen. Can anyone please help me? I am also unable to locate my Rogers stock KDZ. Thanks
3rd September 2014, 05:24 AM   |  #2  
Senior Member
Flag YVR
Thanks Meter: 623
 
1,360 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by butthurtlocker

I successfully rooted my Rogers e971, and upon doing so installed the FreeGee app. I hit back up EFS then hit CWM and chose Mako root method. I then tried to reboot the phone and even though it makes the LG sound, and the screen comes on, the LG logo does not appear. The phone apears to be bricked at a backlit black screeen. Can anyone please help me? I am also unable to locate my Rogers stock KDZ. Thanks

Sorry, don't have an answer to the first part, but for the original KDZ, look HERE - it's listed under "Rogers" (yeah, I know the country is actually called Canada, not Rogers, but hey, at least the file is there... ). Good luck!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes