Post Reply

MMS isues

OP chewy4x4

24th July 2014, 06:55 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: May 2012
Does anyone have a fix for mms receiving issues on gee. I'm running DU 4.4.4 running the Franco kernel. I can't receive any mms group texts from an iPhone. It is crazy frustrating. I've run hello, voice, Go sms, and hangouts and I get no joy. Any help would be appreciated. Thanks y'all.

Sent from my Optimus G using Tapatalk
24th July 2014, 02:48 PM   |  #2  
Senior Member
Thanks Meter: 151
 
522 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by chewy4x4

Does anyone have a fix for mms receiving issues on gee. I'm running DU 4.4.4 running the Franco kernel. I can't receive any mms group texts from an iPhone. It is crazy frustrating. I've run hello, voice, Go sms, and hangouts and I get no joy. Any help would be appreciated. Thanks y'all.

Sent from my Optimus G using Tapatalk

I'm not sure if it's an app issue but if it is, try 8sms. Might have to look at settings for that app. I think I changed the receive to always instead of just WiFi or data. But either way my brother has an iPhone and just sent a group text to my cousin and I. We both got the MMS.
24th July 2014, 04:07 PM   |  #3  
OP Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: May 2012
That seems to have fixed it thanks.

Sent from my Optimus G using Tapatalk
The Following User Says Thank You to chewy4x4 For This Useful Post: [ View ]
24th July 2014, 08:51 PM   |  #4  
Senior Member
Thanks Meter: 151
 
522 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by chewy4x4

That seems to have fixed it thanks.

Sent from my Optimus G using Tapatalk

Glad it works for you now. Hangouts doesn't work well for MMS period at the moment so I would stay away from that for texts/MMS.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G General by ThreadRank