Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,290 Members 53,603 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Optimus G (e977) problem - HELP ME!!!

Tip us?
 
Zeinbort
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jul 2014
Default [Q] Optimus G (e977) problem - HELP ME!!!

Hi guys

I'm totally new here. So, if I'm in a wrong section please let me know.
At first - This DUMB here, won't made a backup. So I'm f**ked
I have a E977 phone and tried to flash a rom (bootloader unlocked and recovery ok.), but something went wrong... and when I try to boot, appears the LG logo and a black screen... that's all. But I can notice that the phone is on that the rear was getting hot and the battery decreasing (I can notice that when I plug in the charger).
And when I put in the charger, appears the battery charging and then this screen in attachment

Can you guys help me? Please

Oh, almost forgot: I'm brazilian, so my english is really BAD. If you won't understand something, tell me.
Attached Images
File Type: jpg 10576363_10201379250483528_1151230125_n.jpg - [Click for QR Code] (131.8 KB, 18 views)
 
dopy25
Old
#2  
Senior Member
Thanks Meter 115
Posts: 427
Join Date: Feb 2009
Quote:
Originally Posted by Zeinbort View Post
Hi guys

I'm totally new here. So, if I'm in a wrong section please let me know.
At first - This DUMB here, won't made a backup. So I'm f**ked
I have a E977 phone and tried to flash a rom (bootloader unlocked and recovery ok.), but something went wrong... and when I try to boot, appears the LG logo and a black screen... that's all. But I can notice that the phone is on that the rear was getting hot and the battery decreasing (I can notice that when I plug in the charger).
And when I put in the charger, appears the battery charging and then this screen in attachment

Can you guys help me? Please

Oh, almost forgot: I'm brazilian, so my english is really BAD. If you won't understand something, tell me.
I can't see the pic because I am at work and it is blocked, but what cell provider is it from? I can't find E977 anywhere. I found e975 but they're not the same. There are a ton of brick fixes around that flash a recovery and let you flash a new ROM.

2 main questions I have that might matter to me.

1) What recovery do you have installed?

2) What ROM did you flash?


From what I read, the e977 is the same as the e975 with a different LTE band, so you might be able to use the info from the e975 and then flash the correct modem on yours.

Read this:
http://forum.xda-developers.com/show....php?t=2249500

Read it all, there's a lot but I am sure someone with an e977 has had the same issue.
Devices: Tmobile Wing (LOOONG GONE), [Huawei Mercury (dead), Evo 3D (retired after a long dirty life)] - Both Cricket - LG Optimus G Sprint Current ROM: ArtMod 5.0
and a few others in between.
The Following User Says Thank You to dopy25 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes