Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]Voyager Mobile on 4.4.4 Kitkat

OP TransformerKitKat44

5th July 2014, 11:54 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2014
How can i get data working on 4.4.4 custom rom kitkat. It's working fine on stock and when i flash i lose data.
9th July 2014, 07:12 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2014
anyone?
Please I really want to use custom rom kitkat 4.4.4 but i cannot if my data isnt working,
9th July 2014, 08:51 PM   |  #3  
Senior Member
Thanks Meter: 237
 
693 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by TransformerKitKat44

Please I really want to use custom rom kitkat 4.4.4 but i cannot if my data isnt working,

Your EFS partition should back itself up during install but try creating a flashable backup of it before flashing the custom ROM and then flash it after you flash the ROM. Depending on how your phone was flashed it may be as simple as replacing the apn config file or adding specific apn's for voyager.

If the EFS route doesn't work try to copy the apn config file from your working ROM and putting the file in the ROM zip (system/etc) BEFORE flashing the ROM.
10th July 2014, 01:47 AM   |  #4  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2014
Ok will try
Ok I will try your first suggestion as i tried the second multiple times and it still did not work. Thanka
10th July 2014, 01:53 AM   |  #5  
Senior Member
Thanks Meter: 237
 
693 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by TransformerKitKat44

Ok I will try your first suggestion as i tried the second multiple times and it still did not work. Thanka

You took the apn file from your working stock flashed ROM and put that file in the zip? Did you use 7zip? or windows?
The Following User Says Thank You to dopy25 For This Useful Post: [ View ]
10th July 2014, 02:10 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2014
I used zarchiver android app and extracted it and replaced the apn with zvc stock one and rebuilt and flashed it.
10th July 2014, 02:15 AM   |  #7  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2014
Ok the first and second method did not work. Im lost now. Any other suggestions?
10th July 2014, 02:33 AM   |  #8  
engine95's Avatar
Recognized Contributor
Thanks Meter: 1,703
 
2,320 posts
Join Date:Joined: Oct 2008
Donate to Me
More
On the apn's did you change permissions to rw-r-r?

Sent from my LG-LS970 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to engine95 For This Useful Post: [ View ]
10th July 2014, 02:43 AM   |  #9  
OP Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2014
OK I've combined both sugesstions and have gotten data to work

I changed the permission of the APN and replaced it in the zip I made flashed then BAM! Data is working. Thanks guys +1

The Following User Says Thank You to TransformerKitKat44 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes