stuck on setup wizard of lg optimus l5 ii e450/e460

7 posts
Thanks Meter: 0
By ikbenlike, Junior Member on 5th September 2014, 06:10 PM
Post Reply Subscribe to Thread Email Thread
Hello everybody, i have a question: how do i skip/bypass the "add an account" part of the setup wizard on the lg optimus l5 ii e450/e460? Becouse, if i add one of my 3 google accounts, it will automatically go back to the first part of the add an account section. Home doesnt work. I dont have the latest firmware, so i will update the firmware as soon as i am back on a windows machine. I have a backup, made with adb, but the owner is the "root" account of my ubuntu machine, so i cant restore it. Can someone help me?

PS: the 4 corner trick doesnt work, and typing #testmode in the emergency dialer doesnt work to. And sorry if there are some grammer mistakes, because english isnt my firs language
23rd August 2015, 10:58 PM |#2  
Junior Member
Flag Banja Luka
Thanks Meter: 0
I have a same problem ... If anyone has a solution to this please to respond . Thanks
10th September 2015, 01:16 AM |#3  
Junior Member
Thanks Meter: 0
i have same trouble i cant do anything.
25th September 2015, 01:44 AM |#4  
NeriL's Avatar
Senior Member
Flag General Pinto
Thanks Meter: 61
Boot to android and reboot to safe mode (long press on turn off in power menu)! That worked for me
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes