Post Reply

[Q] L9 II D605 - firmware 20b

OP zocca

3rd July 2014, 11:13 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2010
Hi all,
I have updated my d605 from D60520A to D60520B,
but after update automatic quiet mode is not working.
I did update over LG mobile support tool, and didn't do factory reset.
I had on 20A setup automatic quiet mode from xx to yy h.
Now I see info on status bar that it will be turned on, but after time past nothing happens.

Did some one have this problem.
8th July 2014, 01:51 AM   |  #2  
Member
Thanks Meter: 7
 
83 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by zocca

Hi all,
I have updated my d605 from D60520A to D60520B,
but after update automatic quiet mode is not working.
I did update over LG mobile support tool, and didn't do factory reset.
I had on 20A setup automatic quiet mode from xx to yy h.
Now I see info on status bar that it will be turned on, but after time past nothing happens.

Did some one have this problem.

Yup! I'm surprised that it worked for you on 20a because I have 20a and it turns on only sometimes or won't turn on at all. Are you sure it worked on 20a?
8th July 2014, 06:16 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2010
d605 guiet mode
Quote:
Originally Posted by RaawrItsTomi

Yup! I'm surprised that it worked for you on 20a because I have 20a and it turns on only sometimes or won't turn on at all. Are you sure it worked on 20a?

Do you have wifi on. I think when i turn off my wifi before time set to automatic turn on guiet mode it goes. But when wifi is on it won't go.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes