Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't connect to camera (deep sw problem)

OP gilthix

7th August 2014, 12:11 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hello,
I have been googling and reading all threads about this issue for over a month now, so it's problably something quite special. Every time I try to use an app using a camera or flashlight, it reports with "Can't connect to camera" message. This first happened while trying to flash a Kitkat rom (Artas's CM11) with wrong recovery. So it was not working, I got back to system, flashed the correct recovery via flashify, got back to it and finally flashed the rom. Ever since that the camera has not been working, with one exception - now this is the interesting thing that makes me think it's not a hw problem - while trying to do all kinds of unbricks and resets I know of (flashing all kinds of different roms, CM based, AOSP, of course all kinds of original roms) I decided to go for KDZ - so I got the original bin I found on this forum and got back to v10i and the camera worked! So I was happy that it's solved and decided to stick with stock rom. It updated to JB (the official way) and ever since, it has not been working. I have tried to flash persist images, to mess with permisions and I can't really think of any other way. (Of course I have tried to flash KDZ again the same way, but it did not work, not even on ICS).

Thanks for every idea!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes