Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Lg Optimus L9 soft brick

OP BigPapa420

27th August 2014, 12:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Hey, so I've looked through these forums, as well as google search, with every combination of words i could think of to address my issue, and so far nothing has worked. So im posting here, hoping y'all can help me.

My phone is the Lg optimus L9 p769 running FW v20h. I had it rooted, bootstrapped cwm recovery is installed and still accessible. Unfortunately for me, i had disabled usb debugging off. Cant remember why, but I did.

I was browsing around for build.prop tweaks, found a good list, and implemented a few. After reboot, everything was going smoothly, hell, faster and smoother than before, which i assume came from tweaking the build.prop. At that point, i chose to implement 1 more and be done. So i added the line and rebooted my phone. SOFT BRICK!!!!!

Now, as i said, ive done quite a bit of searching for a fix, including the offline fix and basic LG Support Tool restoration, but nothing is working. Offline fix says my phone is not connected. Online recovery says im already at the most recent FW available. Ive tried fastboot, but installing the u boot and x loader wont work. CMD doesnt recognize my phone when i try anything adb related (obviously, because usb debugging isnt enabled), nor does it recognize my phone as a fastboot device even with the phone displaying the mirrored logo and says fastboot v0.5 in the top right corner. Also, the bootstrap CWM wont mount my external SD, which has my build.prop backup on it.

So, basically, that what I've read into. A wall, so to speak. As a side note, my wife has the same phone with an unmodified build.prop. in fact, the only thing that i have done to hers is root it with the LGpwn app.

Now, is there anything i can do with this, other than throwing it against the pavement outside? While i think I'd get a sick satisfaction from that, it hardly solves my problem. Also, i called LG directly, but they won't help me at all without payment. Even with their CS rep saying it was their fault (because, of course, I'm not dumb enough to tell them I broke it by messing with the build.prop). However, the slight bit they did do remotely through the laptop had them going through the LG Service Tool.

Anyway, that's about it. It really is a great phone and i really would like to repair, rather than replace, it, but im stuck. Anyone got any ideas?
27th August 2014, 12:20 AM   |  #2  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2011
More
Hello,
I had a similar problem, offline method didnt worked for me saying that my device is not connected. Then I faund this tool on forum http://forum.xda-developers.com/show....php?t=2797190
Use it with described tutorial (use 3GQCT and DIAG) and you are going to unbrick your phone.
The Following User Says Thank You to jasmin.991 For This Useful Post: [ View ]
27th August 2014, 01:19 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Ok, I'll give it a try when i have access to the neighbors laptop again. I'll post the results here. Fingers crossed, my phone is up and running again soon and I'll be able to post my results from my unbricked phone.
27th August 2014, 04:52 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Talking IT WORKED!!!!!
Holy hell, it worked! A week of searching and trying with no success, now my phone is up and running again! Thank you sooooooooooooo much! Can i get a solved tag?
27th August 2014, 12:36 PM   |  #5  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Aug 2011
More
You're welcome. I'm glad I could help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes