Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LGMS769 Security Error and no S/W upgrade mode.

OP SirusZero

26th August 2014, 03:23 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
I ran got my phone rooted using a process that involved using a few .apks, and after that i used another script that ended up bricking my phone by getting stuck on lg security error. I can access fastboot if i keep uninstalling and reinstalling drivers in device manager and have tried flashing recovery images from several different threads including Lelus u & x script, and the other one involving p4_769.img

Every time I try to plug my phone into USB with the volume up button pressed (battery in or not) i get no feedback from my phone, and no s/w upgrade screen. I have also tried several usb cables and various ports on my computer, all unfortunately didnt work. I'm out of rocks to look under so I'm seeing if the great minds of XDA could shed some light on this confusing situation.

EDIT: I FINALLY entered software upgrade mode. I flashed the ICS u and x from lelus and then used fastboot to flash the stock LGMS769 recovery.img and then once i tried connecting my phone in software upgrade mode after putting batter back in it worked!
Last edited by SirusZero; 26th August 2014 at 04:06 AM. Reason: Fixed it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes