Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,734,168 Members 50,903 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Need to flash System partition through fastboot

Tip us?
 
elesbb
Old
(Last edited by elesbb; 7th July 2014 at 09:24 PM.)
#1  
elesbb's Avatar
Senior Member - OP
Thanks Meter 4248
Posts: 6,652
Join Date: Jun 2010

 
DONATE TO ME
Default [SOLVED] Need to flash System partition through fastboot

Hello.

I recently sold this phone and went to factory reset. no problem. However, i forget i deleted the STOCK home app. THere is no launcher on the device so LG Setup Wizard simply crashes when finished setting it up. There is NO ADB since the setting has been erased. I need to re-enable it in settings but can't get that far since LG Setup Wizard keeps crashing..

I think i'm screwed.. what a stupid way to brick..

Device is: LG Optimus L9 P769 T-Mobile variant. Thanks guys!
 
squal59
Old
#2  
squal59's Avatar
Junior Member
Thanks Meter 4
Posts: 28
Join Date: May 2013
Location: Mťxico
you should be able to put your device on download/emergency mode and flash a kdz file with lg tool, you tried it?
if don't try yet, take out your battery, hold + volumen botton and put your battery again holding even + volumen key, and conect your to your computer, it must show the yellow screen with the legend download/emergency mode, and in your computer must be install the drivers, to exit the download/emergency mode just take out the battery or hold the power button, and for flash a kdz file, search a tuto, there are many, and many videos to make it easy . All this process let your device as new, all applications and configurations
 
elesbb
Old
#3  
elesbb's Avatar
Senior Member - OP
Thanks Meter 4248
Posts: 6,652
Join Date: Jun 2010

 
DONATE TO ME
I am aware of that mode but when attempting to flash that way before, after upgrading to jellybean, it would never flash for me. So I didn't even try it. I'll give it a shot though. I also was able to download one of the cwm backup zips posted in the other thread and extracted the system partition then created a .img image out of it and will try both your method and flashing that img file when I get home from work. Thank you for your post!

Sent from my SM-G900T using Tapatalk
 
elesbb
Old
#4  
elesbb's Avatar
Senior Member - OP
Thanks Meter 4248
Posts: 6,652
Join Date: Jun 2010

 
DONATE TO ME
Default SOLUTION

Installed the ICS uboot.

Booted to SW Upgrade mode via plug USB, hold volume up button, place battery into device
Launched KDZ update tool and it connected and went smoothly!

If you have the JellyBean uboot, it won't connect in SW Upgrade mode if booted manually.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes