Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck At Boot Loader

OP shubhz1987

17th August 2014, 11:34 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
I updated the CWM to 6.x and tried to install KitKat 4.4.4 on my P500 and now, it stuck at bootloaded. Tried different ROMs but still stuck at bootloader.

I am able to open CWM recovery, install zip even can mount USB or /system and run adb shell. Able to connect it in emergency mode (PC detects it), but KDZ does not recognize the phone.

I tried the LG support tool, that told me that the software is already up-to-date. When I try to update recovery, it stuck at 11% and says there is some issue in PC communication.

Can this be an issue of baseband? I am not sure what to try next.

***Have removed the sd-card also to see if that helps.
*** also tried on different machines with xp, win 7, win 8.

Can anyone help?
17th August 2014, 05:52 PM   |  #2  
shinobisoft's Avatar
Recognized Contributor
Flag Knoxville, TN
Thanks Meter: 2,883
 
2,767 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by shubhz1987

I updated the CWM to 6.x and tried to install KitKat 4.4.4 on my P500 and now, it stuck at bootloaded. Tried different ROMs but still stuck at bootloader.

I am able to open CWM recovery, install zip even can mount USB or /system and run adb shell. Able to connect it in emergency mode (PC detects it), but KDZ does not recognize the phone.

I tried the LG support tool, that told me that the software is already up-to-date. When I try to update recovery, it stuck at 11% and says there is some issue in PC communication.

Can this be an issue of baseband? I am not sure what to try next.

***Have removed the sd-card also to see if that helps.
*** also tried on different machines with xp, win 7, win 8.

Can anyone help?

If you can boot to recovery then do the following:
1) Wipe dalvik-cache
2) Wipe cache
3) Format /system
4) Format /userdata or /data
5) Reinstall ROM
6) Reinstall GApps
7) Reboot

When upgrading or changing between major versions, ie; JellyBean to KitKat, it's highly recommended to format your system and userdata partitions.
17th August 2014, 05:59 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Done This
Quote:
Originally Posted by shinobisoft

If you can boot to recovery then do the following:
1) Wipe dalvik-cache
2) Wipe cache
3) Format /system
4) Format /userdata or /data
5) Reinstall ROM
6) Reinstall GApps
7) Reboot

When upgrading or changing between major versions, ie; JellyBean to KitKat, it's highly recommended to format your system and userdata partitions.

Thanks shinobisoft, but I have done these in the same order.
5th September 2014, 12:44 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
help
Quote:
Originally Posted by shubhz1987

Thanks shinobisoft, but I have done these in the same order.

Hello Guys...

Any help....
5th September 2014, 09:52 PM   |  #5  
Member
Thanks Meter: 39
 
91 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by shubhz1987

Hello Guys...

Any help....

you didn't say wich rom/thread etc, however

could you try this:

take this cwm the january's

take this rom the 7.1 version.

enter in recovery mode
flash the above cwm
flash the rom

after that if you want to flash a kitkat, if it's an OS2SD or not use twrp 2.7.0.1 multi (bigsupersquid's & HardLight's twrp for p500)
this version have tls enabled
8th September 2014, 08:43 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
Unhappy Now stuck at LG boot logo infinite loop
Quote:
Originally Posted by xdema

you didn't say wich rom/thread etc, however

could you try this:

take this cwm the january's

take this rom the 7.1 version.

enter in recovery mode
flash the above cwm
flash the rom

after that if you want to flash a kitkat, if it's an OS2SD or not use twrp 2.7.0.1 multi (bigsupersquid's & HardLight's twrp for p500)
this version have tls enabled

I flashed both of these zips and now I am stuck at LG boot logo infinite loop. CWM is updated by the above zip.
8th September 2014, 09:54 PM   |  #7  
Member
Thanks Meter: 39
 
91 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by shubhz1987

I flashed both of these zips and now I am stuck at LG boot logo infinite loop. CWM is updated by the above zip.

Did you make the format /system /androidsecure /data etc..?
change the SD card, re-download the rom 7.1 & the twrp 2.7.0 multi, and retry (corrupted data/download problem?)
else go back to older cwm v5 and try older ics based rom.

i don't want to suggest to you to use LGMDP or KDZ because with that you can really break the phone. take that as last chances

i've a p500 for test, i've seen a lot of "black after LG logo", but everytime when i had possibility to enter the recovery, a new flash (recovery, rom or both) solved problems

To wipe clean 100% and install a new rom
Select “wipe data/factory reset
Select “yes”
Go to “mounts and storage”
Select “format /boot”
Select “yes”
Select “format /system”
Select “yes”
Back out of that menu to the main one again and select “advanced”
Select “Wipe Dalvik Cache”
Select “yes”
Last edited by xdema; 8th September 2014 at 10:12 PM.
8th September 2014, 10:45 PM   |  #8  
badblue1's Avatar
Junior Member
Flag Pittsburgh
Thanks Meter: 3
 
17 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by xdema

Did you make the format /system /androidsecure /data etc..?
change the SD card, re-download the rom 7.1 & the twrp 2.7.0 multi, and retry (corrupted data/download problem?)
else go back to older cwm v5 and try older ics based rom.

i don't want to suggest to you to use LGMDP or KDZ because with that you can really break the phone. take that as last chances

i've a p500 for test, i've seen a lot of "black after LG logo", but everytime when i had possibility to enter the recovery, a new flash (recovery, rom or both) solved problems

To wipe clean 100% and install a new rom
Select “wipe data/factory reset
Select “yes”
Go to “mounts and storage”
Select “format /boot”
Select “yes”
Select “format /system”
Select “yes”
Back out of that menu to the main one again and select “advanced”
Select “Wipe Dalvik Cache”
Select “yes”

It's also good to check the Md5 sums of the recovery and rom.zip, if Md5 sums don't match, you will have a corrupt download.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes