Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,128 Members 40,602 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Blue LED permanently on after boot (I9505)

Tip us?
 
OmoA
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Sep 2014
Default [Q] Blue LED permanently on after boot (I9505)

Hi there,

today I flashed the PAC-man 4.4.4.RC-1/BlackPowerEdition-NG-Rom (http://forum.xda-developers.com/show....php?t=2400387) and I really like it!
The problem is that when I boot my system up, the blue LED is always on... until it plug the device to my computer or charger (actually when the LED is activated somehow). Whats wrong? Is it the bootloader (I9505XXUGNG2)? I flashed it before I tried the Wanamlite V3 Rom.

Everything is working very fine, except this.

I would love to get an answer, I really like this rom!

Greetings
Omoa
 
Nick0703
Old
#2  
Nick0703's Avatar
Senior Member
Thanks Meter 2,161
Posts: 1,518
Join Date: Jan 2011
Location: ?

 
DONATE TO ME
Quote:
Originally Posted by OmoA View Post
Hi there,

today I flashed the PAC-man 4.4.4.RC-1/BlackPowerEdition-NG-Rom (http://forum.xda-developers.com/show....php?t=2400387) and I really like it!
The problem is that when I boot my system up, the blue LED is always on... until it plug the device to my computer or charger (actually when the LED is activated somehow). Whats wrong? Is it the bootloader (I9505XXUGNG2)? I flashed it before I tried the Wanamlite V3 Rom.

Everything is working very fine, except this.

I would love to get an answer, I really like this rom!

Greetings
Omoa
We don't support that version. Ask your maintainer for help.

NOTICE: I do not respond to tech support questions through PM! If you need help ask in my threads!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes