Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Samsung Galaxy Grand Duos Receives Early CM12 Port

Samsung Galaxy Grand is a dual-SIM phone with a 5 screen that was announced two years ago. … more

Google Adds New Features to Drive, Sheets, Slides and Docs

In the last few months, Google has been working very hard to adapt all its apps to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Docking station issues...

OP zackzuse

8th July 2014, 08:13 AM   |  #1  
OP Junior Member
Flag Saginaw
Thanks Meter: 1
 
20 posts
Join Date:Joined: May 2011
More
Was wondering if I'm the only one having issues with the tablet mode...I've only had this phone about 4 days.

When I insert the phone into the docking station, its dead. No vibration or light. When the power is plugged in, it does work but after a few seconds the screen times out, and I have to remove and re-insert the phone to get it to go again.

It being such a new phone and it seeming like such a good deal to me, I'm a little scared of it now. Still got 10 days to change my mind...lol


Anyone with those sort of issues?
Do I not understand something about how it works? Does the docking station battery need to charge independently or something?
I thought maybe playing with different launchers and Dynamic Display settings messed it up, so I did factory reset and same result.
8th July 2014, 06:41 PM   |  #2  
Member
Thanks Meter: 5
 
50 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by zackzuse

Was wondering if I'm the only one having issues with the tablet mode...I've only had this phone about 4 days.

When I insert the phone into the docking station, its dead. No vibration or light. When the power is plugged in, it does work but after a few seconds the screen times out, and I have to remove and re-insert the phone to get it to go again.

It being such a new phone and it seeming like such a good deal to me, I'm a little scared of it now. Still got 10 days to change my mind...lol


Anyone with those sort of issues?
Do I not understand something about how it works? Does the docking station battery need to charge independently or something?
I thought maybe playing with different launchers and Dynamic Display settings messed it up, so I did factory reset and same result.

Occasionly there are quirks but is how mine normally works:
If the phone is on while I insert it, the pad boots up, usually within a couple seconds
If the phone is off while I insert it, the pad stays off.

Turning the phone on after it is inserted into the pad, using the pad's power button is where it can be confusing:
Push and hold the power button for about 4 seconds, you should feel a vibration, release the button, then after an additional 15-20 seconds the phone and pad boot up.

Turning the phone off while inserted in the pad, and using the pad's power button is very similar to using the phone's power button. You should get a dialog box with power down options.


The docking station battery does not have to be charged independently, but it is an option. Check out Settings--ASUS customized settings--Padfone Settings--Padfone Charging Policy for options. Intelligent Mode charges both at the same time and was what mine was defaulted to.

Since you re-set the phone I agree you probably didn't mess anything up.
8th July 2014, 07:22 PM   |  #3  
madthing's Avatar
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2014
battery wise, how does the phone intereact with a station battery less or that wears off when the phone is docked
does the phone battery take the relay to power the station or is a powerless station... powerless even with a full charged phone in it?
8th July 2014, 08:38 PM   |  #4  
Member
Thanks Meter: 5
 
50 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by madthing

battery wise, how does the phone intereact with a station battery less or that wears off when the phone is docked
does the phone battery take the relay to power the station or is a powerless station... powerless even with a full charged phone in it?

I am a bit confused with this too, but here is how I think the batteries and charging interact:
The station can charge the phone but the phone can not charge the station.

If the phone is not docked into the station, but the station is plugged into a charger, the station will charge.

If the phone docked into the station and the station is plugged into a charger, there are two options in settings:
1. Intellegent mode: The charger will charge both the phone and station at the same time.
2. Phone preferred mode: The charger will charge the phone 1st before charging the station.

If the phone is docked into the station and the station is not plugged into a charger, the station and phones batteries work independently unless:
1. The Power pack mode is selected.
The station's battery will charge the phone. The station turns off while charging the phone. You can turn the station back on by on by pressing the station's power button on for 2 seconds. The charging mode defaults to Inteligent mode when the power button is pressed or the phone becomes undocked.

Power Pack mode does have some issues however. I do not think the station charges the phone's battery while the station is on, even when in Power pack mode. This means you can not simultaneously charge the phone and view the station'screen. You have to use the 2 second press to access the screen. I can receive calls while in Power pack mode but I had to remove the phone from the station to answer it. The station takes too long to boot up. Texts come through while in Power pack mode but again I had to remove the phone from the station.

Basically this means that while in Power pack mode, you will need to remove the phone to answer calls and possibly texts. Also the phone will not charge if you are using the station. These are issues only in Power Pack mode. The other charging options do not appear to have these issues.

Thats the way I think charging works between the phone and station.
Last edited by rlridgeway; 8th July 2014 at 10:14 PM. Reason: clarity
The Following User Says Thank You to rlridgeway For This Useful Post: [ View ]
8th July 2014, 11:32 PM   |  #5  
OP Junior Member
Flag Saginaw
Thanks Meter: 1
 
20 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by rlridgeway

I am a bit confused with this too, but here is how I think the batteries and charging interact:
The station can charge the phone but the phone can not charge the station.

If the phone is not docked into the station, but the station is plugged into a charger, the station will charge.

If the phone docked into the station and the station is plugged into a charger, there are two options in settings:
1. Intellegent mode: The charger will charge both the phone and station at the same time.
2. Phone preferred mode: The charger will charge the phone 1st before charging the station.

If the phone is docked into the station and the station is not plugged into a charger, the station and phones batteries work independently unless:
1. The Power pack mode is selected.
The station's battery will charge the phone. The station turns off while charging the phone. You can turn the station back on by on by pressing the station's power button on for 2 seconds. The charging mode defaults to Inteligent mode when the power button is pressed or the phone becomes undocked.

Power Pack mode does have some issues however. I do not think the station charges the phone's battery while the station is on, even when in Power pack mode. This means you can not simultaneously charge the phone and view the station'screen. You have to use the 2 second press to access the screen. I can receive calls while in Power pack mode but I had to remove the phone from the station to answer it. The station takes too long to boot up. Texts come through while in Power pack mode but again I had to remove the phone from the station.

Basically this means that while in Power pack mode, you will need to remove the phone to answer calls and possibly texts. Also the phone will not charge if you are using the station. These are issues only in Power Pack mode. The other charging options do not appear to have these issues.

Thats the way I think charging works between the phone and station.

I think this is correct, and confusing . Lol. I thought the tablet station was dead until I turned on the settings to soul the percentage of battery left, and noticed there was two showing up.

Sent from my ASUS PadFone X using XDA Free mobile app
The Following User Says Thank You to zackzuse For This Useful Post: [ View ]
10th July 2014, 11:16 AM   |  #6  
-Epix-'s Avatar
Senior Member
Flag Illinois
Thanks Meter: 2
 
149 posts
Join Date:Joined: Feb 2009
More
I ran into an issue when I changed some things on my lock screen just phone it messed up my tab. So I docked phone to tab and launcher would just keep force closing

Sent from my ASUS PadFone X
10th July 2014, 03:19 PM   |  #7  
Member
Thanks Meter: 5
 
50 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by -Epix-

I ran into an issue when I changed some things on my lock screen just phone it messed up my tab. So I docked phone to tab and launcher would just keep force closing

Sent from my ASUS PadFone X

Were you able to fix the problem?
16th July 2014, 09:58 AM   |  #8  
OP Junior Member
Flag Saginaw
Thanks Meter: 1
 
20 posts
Join Date:Joined: May 2011
More
I ran into some simular glitchiness with using different launchers. Don't like that...
16th July 2014, 06:58 PM   |  #9  
Scott@ASUS's Avatar
Member
Thanks Meter: 17
 
41 posts
Join Date:Joined: Jul 2014
Support
Quote:
Originally Posted by zackzuse

I ran into some simular glitchiness with using different launchers. Don't like that...

Hello Zackzuse,

I am sorry to hear about the force closing issues you are experiencing. If the application is unresponsive or force closes while inserting the PadFone into the Station, please try to enable "Keep all applications alive". Open the setting application > Select "ASUS customized settings" > Select "PadFone Settings" > Select "Dynamic display switch list". Find the app which you want to enable Dynamic display and check the box > Slide the "Keep all applications alive" switch to the "ON" position.

For further assistance please feel free to email me at cl-Scott1@asus.com. Be sure to place case # N140720670 and your username in the subject line for reference. I am here to assist with all of your ASUS needs.

Warm regards,

Scott
ASUS Customer Loyalty
17th July 2014, 12:20 AM   |  #10  
OP Junior Member
Flag Saginaw
Thanks Meter: 1
 
20 posts
Join Date:Joined: May 2011
More
I very much appreciate the advice, Scott. I have recently reset my phone and started over and this is the first thing I will try if I run into this issue.

Sent from my ASUS PadFone X using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes