Post Reply

[Q] Please Help!

OP Muzzler

23rd July 2014, 07:19 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
hello, I rooted my asus padfone x with towelroot v1 a few days back, everything went fine. Earlier today I installed a a program ( I cant remember the name of it but will post as soon as I remember) and changed my boot logo successfully twice. When I wasn't satisfied with the boot logo I changed it again and reset to see it in action. So when I powered the device on it shows the asus pre-boot logo, then shows the boot logo I chose briefly then plays the at&t startup sound, but then just sits at a black screen. iv tried going into recovery mode and resetting back to factory defaults then reset but nothing but the same problem as before. I did make a backup with nandroid (I think its called) that I have stored on my asus pc running windows 8. Im not sure what to do, and now I feel like a dumb ass for not taking better precautions.. Any help would be greatly appreciated!! Thanks again,
Best regards,
Mike
23rd July 2014, 08:00 PM   |  #2  
Scott@ASUS's Avatar
Member
Thanks Meter: 16
 
41 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Muzzler

hello, I rooted my asus padfone x with towelroot v1 a few days back, everything went fine. Earlier today I installed a a program ( I cant remember the name of it but will post as soon as I remember) and changed my boot logo successfully twice. When I wasn't satisfied with the boot logo I changed it again and reset to see it in action. So when I powered the device on it shows the asus pre-boot logo, then shows the boot logo I chose briefly then plays the at&t startup sound, but then just sits at a black screen. iv tried going into recovery mode and resetting back to factory defaults then reset but nothing but the same problem as before. I did make a backup with nandroid (I think its called) that I have stored on my asus pc running windows 8. Im not sure what to do, and now I feel like a dumb ass for not taking better precautions.. Any help would be greatly appreciated!! Thanks again,
Best regards,
Mike

Hello Mike,

I have a few suggestions that may help. If the program you are using does not require your Padfone X to be completely powered on, I would recommend changing your boot logo back to a previous version. If that does not work, I would proceed to enter recovery and restore your backup. Some recoveries allow you to restore from the SDcard, so I recommend placing the nandroid from your computer onto the SDcard. If you need further support please feel free to email me at CL-Scott1@ASUS.com. Include case number N140731704 in the subject line.

Warm regards,
Scott
ASUS Customer Loyalty
The Following User Says Thank You to Scott@ASUS For This Useful Post: [ View ]
23rd July 2014, 10:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
[SOLVED]
Quote:
Originally Posted by Scott@ASUS

Hello Mike,

I have a few suggestions that may help. If the program you are using does not require your Padfone X to be completely powered on, I would recommend changing your boot logo back to a previous version. If that does not work, I would proceed to enter recovery and restore your backup. Some recoveries allow you to restore from the SDcard, so I recommend placing the nandroid from your computer onto the SDcard. If you need further support please feel free to email me at CL-Scott1@ASUS.com. Include case number N140731704 in the subject line.

Warm regards,
Scott
ASUS Customer Loyalty

hi scott, thanks for the reply. So last night before bed I looked at my phone pissed off and wasn't going to throw it on the charger. So before bed I plugged it into the tablet to charge, and that's were things got interesting.... so apparently the tablet portion has its own chip set that remembers things like boot logo. What I did was plug it into the tablet, then it displayed a battery logo to show that it was charging. So I held dow the power button until the phone tablet combo turned on, and to my surprise the original boot logo from at&t was shown and let me back into my phone. So from there I went back into my boot logo changer and changed it back to one that I know works. So now my phone is back to were it was thank god!!
Last edited by Muzzler; 23rd July 2014 at 10:56 PM.
24th July 2014, 12:02 AM   |  #4  
Scott@ASUS's Avatar
Member
Thanks Meter: 16
 
41 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Muzzler

hi scott, thanks for the reply. So last night before bed I looked at my phone pissed off and wasn't going to throw it on the charger. So before bed I plugged it into the tablet to charge, and that's were things got interesting.... so apparently the tablet portion has its own chip set that remembers things like boot logo. What I did was plug it into the tablet, then it displayed a battery logo to show that it was charging. So I held dow the power button until the phone tablet combo turned on, and to my surprise the original boot logo from at&t was shown and let me back into my phone. So from there I went back into my boot logo changer and changed it back to one that I know works. So now my phone is back to were it was thank god!!

I am happy to hear you were able to get back up and running.

Regards,
Scott
ASUS Customer Loyalty
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes