FORUMS
Post Reply Subscribe to Thread Email Thread

[LG G2][d800 06/29] Clean Flash Doesn't Get Past Bootanimation

12th July 2014, 04:05 AM |#1  
tsunamical's Avatar
OP Senior Member
Flag Florida, United States
Thanks Meter: 482
 
Donate to Me
More
After a completely fresh install, along with gapps, I got past the LG logo, but was stuck at the bootanimation for several hours. It kept animating, but no progress was made. I tried with and without gapps. I am running TWRP 2.7.1.0 (dr87's version), and have fallen back onto Mahdi for now. I h ave a d800 (LG G2, AT&T variant). I was using the link from the official thread (houston.hostingsharedbox.com/roms/g2/d800/), and my zip was not corrupted.
 
 
15th July 2014, 12:33 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tsunamical

After a completely fresh install, along with gapps, I got past the LG logo, but was stuck at the bootanimation for several hours. It kept animating, but no progress was made. I tried with and without gapps. I am running TWRP 2.7.1.0 (dr87's version), and have fallen back onto Mahdi for now. I h ave a d800 (LG G2, AT&T variant). I was using the link from the official thread (houston.hostingsharedbox.com/roms/g2/d800/), and my zip was not corrupted.

hello!

I think you need to clean everything and factory reset... I have the same problem since PA 4.4 final.
It's shame to factory reset and install everything all over again...
6th August 2014, 01:17 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Hi do u know if lg g2 d802 is supported? I can't find where is the links and the instructions for installation
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes