Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,968 Members 43,043 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 7 2013 wifi, No MTP on PA 4.43

Tip us?
 
littleromeo
Old
#1  
Member - OP
Thanks Meter 13
Posts: 96
Join Date: Jan 2013
Default Nexus 7 2013 wifi, No MTP on PA 4.43

The device won't show up in "my computer" on windows 8.1. USB debugging was enabled too. Tried on 2 different PCs.The device is getting charged though.
Also, the developer options are missing from settings menu, it is shown only when the usb cable is connected.
I'm new to PA, sorry if I'm missing something obvious.

Thanks
 
Pirateghost
Old
#2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter 6748
Posts: 10,360
Join Date: Jul 2010

 
DONATE TO ME
Fix your drivers.

As for the developer menu, you have to enable it from the about device menu. Tap on build info 7 times

#stayparanoid
 
littleromeo
Old
(Last edited by littleromeo; 17th July 2014 at 03:53 PM.)
#3  
Member - OP
Thanks Meter 13
Posts: 96
Join Date: Jan 2013
Quote:
Originally Posted by Pirateghost View Post
Fix your drivers.

As for the developer menu, you have to enable it from the about device menu. Tap on build info 7 times

#stayparanoid
hello, thanks for the reply, got the developer menu.But the MTP was working fine on stock before I switched to PA. I have installed the google USB driver by the way.

Edit: I finally got this.
All I had to do was go to storage under settings---->USB connection----> enable MTP. I don't know why the stock rom never had me do this.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes