Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 7 2013 wifi, No MTP on PA 4.43

OP littleromeo

17th July 2014, 08:39 AM   |  #1  
OP Senior Member
Thanks Meter: 17
 
106 posts
Join Date:Joined: Jan 2013
More
The device won't show up in "my computer" on windows 8.1. USB debugging was enabled too. Tried on 2 different PCs.The device is getting charged though.
Also, the developer options are missing from settings menu, it is shown only when the usb cable is connected.
I'm new to PA, sorry if I'm missing something obvious.

Thanks
17th July 2014, 02:33 PM   |  #2  
Pirateghost's Avatar
Recognized Developer
Thanks Meter: 8,189
 
11,085 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Fix your drivers.

As for the developer menu, you have to enable it from the about device menu. Tap on build info 7 times

#stayparanoid
17th July 2014, 04:50 PM   |  #3  
OP Senior Member
Thanks Meter: 17
 
106 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Pirateghost

Fix your drivers.

As for the developer menu, you have to enable it from the about device menu. Tap on build info 7 times

#stayparanoid

hello, thanks for the reply, got the developer menu.But the MTP was working fine on stock before I switched to PA. I have installed the google USB driver by the way.

Edit: I finally got this.
All I had to do was go to storage under settings---->USB connection----> enable MTP. I don't know why the stock rom never had me do this.
Last edited by littleromeo; 17th July 2014 at 04:53 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes