Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,503 Members 36,777 Now Online
XDA Developers Android and Mobile Development Forum

wifi issue in paranoid 4.5 beta 2

Tip us?
 
pejman97
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
Location: Arak
Post wifi issue in paranoid 4.5 beta 2

when I installed this rom in to my xperia s (lt26i) at first the wifi works great but for example when I rebooted my phone then wifi doesn't work att all and even the wifi icon in settings remained gray and doesn't became blue.
please if any one know how to solve this problem, help me
 
Anshelmo46
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Mar 2011
Quote:
Originally Posted by pejman97 View Post
when I installed this rom in to my xperia s (lt26i) at first the wifi works great but for example when I rebooted my phone then wifi doesn't work att all and even the wifi icon in settings remained gray and doesn't became blue.
please if any one know how to solve this problem, help me
Me and my wife have this problem too... Wifi is automatically disabled and reconnecting isnt possible. Only after a complete reboot (shutting down) is solving this... Galaxy Nexus with PA 4.5 b2
 
juacaom
Old
#3  
juacaom's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2013
I had the same issue in my Moto G, I turned it off, restart, wipe data and nothing worked. I had to return to 4.5 beta 1 and it's working

Sent from my Moto G using XDA Free mobile app
 
pejman97
Old
(Last edited by pejman97; 23rd August 2014 at 07:21 AM.)
#4  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
Location: Arak
Default wifi

Quote:
Originally Posted by Anshelmo46 View Post
Me and my wife have this problem too... Wifi is automatically disabled and reconnecting isnt possible. Only after a complete reboot (shutting down) is solving this... Galaxy Nexus with PA 4.5 b2
good for u
my problem didn't solve even after rebooting
 
pejman97
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2014
Location: Arak
Default wifi

Quote:
Originally Posted by juacaom View Post
I had the same issue in my Moto G, I turned it off, restart, wipe data and nothing worked. I had to return to 4.5 beta 1 and it's working

Sent from my Moto G using XDA Free mobile app
you mean that you didn't have this problem in 4.5 beta 1 or in last versions of PA???
 
Anshelmo46
Old
#6  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Mar 2011
Curious... because of other problems i had to fully reset the gnex of my wife. The reason was a neverending bootanimation. Even a flash of the beta1 per sideload didnt worked. So I went back to stock and after that to 4.45 PA stable. And what should I say, the wifi issue is still there... maybe not a PA issue?? I dont know..
 
bengio76
Old
#7  
Junior Member
Thanks Meter 1
Posts: 6
Join Date: Jul 2014
In the next days I will try to apply beta 3 on my LT26i. I hope this will solve the problem

Inviato dal mio LT26i utilizzando Tapatalk
 
juacaom
Old
(Last edited by juacaom; 29th August 2014 at 04:46 AM.)
#8  
juacaom's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2013
WiFi works with custom kernel, I flashed xperience Kernel and wifi is working, but radio fm stoped. I prefer wifi than radio. jejej, Just flash 4.5 beta 3, then xperience kernel and camera libs and enjoy.

Sent from my Moto G using XDA Free mobile app
 
monada
Old
#9  
Junior Member
Thanks Meter 2
Posts: 3
Join Date: Aug 2014
Quote:
Originally Posted by pejman97 View Post
when I installed this rom in to my xperia s (lt26i) at first the wifi works great but for example when I rebooted my phone then wifi doesn't work att all and even the wifi icon in settings remained gray and doesn't became blue.
please if any one know how to solve this problem, help me
i used cusrom PA beta 3 but still use the kernel evolve 1.17. when i flash using kernel 1.24 wifi doesn work. so i restore latest backup on beta3 than upgrade to beta4 and still using evolve 1.17 kernel because when i flash to evolve 1.24 my wifi still doesnt work

sorry, english is not my mother language

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


CyanogenMod 11 M10 Available for Supported Devices

Summer vacation isover for most students out there, and it’s the time to get back to … more

XDA Forums Added for the First Batch of Android One Devices!

Just yesterday, we talked about the highly anticipated launch of the first batch … more

XDA Xposed Tuesday: DonkeyGuard, Don’t Be a Donkey, Control Your Device – XDA Developer TV

Some applications ask for the world … more

Use Facebook Pictures as a LWP with Facebook View

One of the best things that Android has always offeredits users is the ability to tailor … more