Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] YouTube doesn't show hd video

OP bengio76

16th August 2014, 12:07 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jul 2014
More
Hi. On my sony xperia s with PA 4.5 beta 1 and pa gapps mini, you tube doesn't show all HD video...and the video recorded hd are very slowly also with mx player. Thanks
Last edited by bengio76; 16th August 2014 at 08:20 AM.
25th August 2014, 01:10 PM   |  #2  
Member
Flag Kottayam
Thanks Meter: 7
 
58 posts
Join Date:Joined: Aug 2014
More
Quote:
Originally Posted by bengio76

Hi. On my sony xperia s with PA 4.5 beta 1 and pa gapps mini, you tube doesn't show all HD video...and the video recorded hd are very slowly also with mx player. Thanks

For YouTube search google for Tubemate.apk (Dont search the google play store, you won't find it)
Tubemate allows you to watch all your YouTube videos in HD with an option to download them as well. I use this all the time, I never use my YouTube app.

For the other problem you're facing, it might be due to a codec problem. You'll get different codecs for MX player depending on your phone. Try reinstalling MX player and the codec.

Hope this helps!
25th August 2014, 01:14 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jul 2014
More
thanks for reply. Bye

Inviato dal mio LT26i utilizzando Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes