FORUMS

[Q] XPOSED with Omar's ROM

20 posts
Thanks Meter: 1
 
By ZeBunk, Junior Member on 7th July 2014, 01:35 PM
Post Reply Subscribe to Thread Email Thread
Hello,

Has anyone experienced issues with the latest Omar's ROM (locking the phone with the power button will lead to a reset)?

Thank you!
 
 
7th July 2014, 03:18 PM |#2  
Member
Thanks Meter: 8
 
More
Do you have the latest version?
What xposed modules do you have installed?
Do you have ANY other apps that need root (ex. a battery saver, autokiller, etc)?
9th July 2014, 07:45 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Hello,

I have the latest version and this one works on an older ROM version (before he introduces the changes in the system UI).

As for modules: Gravity Box, XPrivacy.

And I run apps that need root.

Quote:
Originally Posted by BoredDude

Do you have the latest version?
What xposed modules do you have installed?
Do you have ANY other apps that need root (ex. a battery saver, autokiller, etc)?

9th July 2014, 07:50 AM |#4  
OP Junior Member
Thanks Meter: 1
 
More
I have made some trials.... like disabling all the modules in XPOSED. That worked (compared to getting sucked almost immediately after a reboot).

Then I have enabled the modules one by one (also clearing data/cache for each of them).

At some point I got stuck at XPrivacy. But I have uninstalled it and re-installed. After that The phone booted ok, stayed alive... but got random reboots.

The most common was when I unlock the screen then lock it again....

I would like to post this info the development part but I am not able yet...

Quote:
Originally Posted by ZeBunk

Hello,

I have the latest version and this one works on an older ROM version (before he introduces the changes in the system UI).

As for modules: Gravity Box, XPrivacy.

And I run apps that need root.

9th July 2014, 10:17 AM |#5  
OP Junior Member
Thanks Meter: 1
 
More
After more digging, I find that the XPrivacy module gives the instability (so far).... I'll have to investigate more.

Quote:
Originally Posted by ZeBunk

I have made some trials.... like disabling all the modules in XPOSED. That worked (compared to getting sucked almost immediately after a reboot).

Then I have enabled the modules one by one (also clearing data/cache for each of them).

At some point I got stuck at XPrivacy. But I have uninstalled it and re-installed. After that The phone booted ok, stayed alive... but got random reboots.

The most common was when I unlock the screen then lock it again....

I would like to post this info the development part but I am not able yet...

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes