Post Reply

CM11 Nightlies, major lag after phone comes out of sleep

OP exhalum

29th August 2014, 11:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Hello,

I was able to see that a few others have been having this issue (noted in the dev section ) but I wanted to ask if anyone else has noticed that their CPU frequency does not go above 384 mhz after phone comes out of deep sleep?

Using CyanogenMod 11.0 Nightlies with stock kernel. A reboot of the phone makes is speedy again, however if the phone goes to sleep, its super laggy when it it wakes up. ( the only solution I found is to either reboot, or set the minimum frequency and max frequency to be the same 1500 mhz)

Please let me know if I am alone in experiencing this mhz lock to 384 mhz after phone wakes up.

Note: I did a clean flash and I am still having the same issue.
30th August 2014, 08:42 PM   |  #2  
vincom's Avatar
Recognized Contributor
Flag bolton, on
Thanks Meter: 3,332
 
3,139 posts
Join Date:Joined: May 2011
Donate to Me
More
Quote:
Originally Posted by exhalum

Hello,

I was able to see that a few others have been having this issue (noted in the dev section ) but I wanted to ask if anyone else has noticed that their CPU frequency does not go above 384 mhz after phone comes out of deep sleep?

Using CyanogenMod 11.0 Nightlies with stock kernel. A reboot of the phone makes is speedy again, however if the phone goes to sleep, its super laggy when it it wakes up. ( the only solution I found is to either reboot, or set the minimum frequency and max frequency to be the same 1500 mhz)

Please let me know if I am alone in experiencing this mhz lock to 384 mhz after phone wakes up.

Note: I did a clean flash and I am still having the same issue.

change to ondemand in cpu settings, its not the default as to why idk, issue and fix has been posted many times b4.
if it is set to ondemand then you have some other prob or a setting that needs to be adjusted or app running in the background
Last edited by vincom; 30th August 2014 at 08:45 PM.
30th August 2014, 09:33 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by vincom

change to ondemand in cpu settings, its not the default as to why idk, issue and fix has been posted many times b4.
if it is set to ondemand then you have some other prob or a setting that needs to be adjusted or app running in the background

I actually don't have that as an option for the CPU governor.

All I have available is

Interactive
Conservative
userspace
powersave
performance

All of which cause the same lag issue as what I mentioned. Each nightly flash sets it back to "Interactive" as the default, but since you mention ondemand can you confirm if you can actually see ondemand as an available option to select on your phone using Official CyanogenMod 11.0 Nightlies for Skyrocket ([TeamChopsticks)? I don't have ondemand available.
Last edited by exhalum; 30th August 2014 at 09:40 PM. Reason: .
2nd September 2014, 01:23 AM   |  #4  
Member
Thanks Meter: 6
 
36 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by exhalum

I actually don't have that as an option for the CPU governor.

All I have available is

Interactive
Conservative
userspace
powersave
performance

All of which cause the same lag issue as what I mentioned. Each nightly flash sets it back to "Interactive" as the default, but since you mention ondemand can you confirm if you can actually see ondemand as an available option to select on your phone using Official CyanogenMod 11.0 Nightlies for Skyrocket ([TeamChopsticks)? I don't have ondemand available.

Interactive does usually end up being default, but I believe it was sometime last month where ondemand was removed from that ROM... which was the point where I jumped ship to another ROM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes